Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic ClosedA5 trouble

 Post Reply Post Reply
Author
paintballJim View Drop Down
Member
Member
Avatar

Joined: 24 November 2003
Location: United States
Status: Offline
Points: 44
Direct Link To This Post Topic: A5 trouble
    Posted: 01 June 2004 at 11:24am
thanks, thats given me some more ideas
A-5 w/ e-grip, DOP VA, ACI subzero expansion chamber, RVA, 14in bigshot

And tricked out 98C( getting rid of to pay for expensive but alsome A-5)
Back to Top
Large Unit View Drop Down
Platinum Member
Platinum Member
Avatar
Not really, but it looks good as a name

Joined: 29 December 2003
Location: United States
Status: Offline
Points: 3068
Direct Link To This Post Posted: 30 May 2004 at 4:59pm
How empty is the tank? When tanks are very low it doesn't have enough air to push the hammer all the way back so it bounces and shoot more than once. If you have ever heard someone run out of air its an uncontrollable full auto for a about 6 seconds, than if they pull the bolt back and try again its the same effect but for less time.

Get a full tank and test it and you shouldn't have any problems.
Back to Top
pballa123 View Drop Down
Gold Member
Gold Member
Avatar
Will now work & play well with others

Joined: 28 May 2003
Location: United States
Status: Offline
Points: 1226
Direct Link To This Post Posted: 30 May 2004 at 4:47pm
you may have polished too much but tahts weird it workd fine during testing...try getting the tank filled when you can and if it doesnt work orrectly then call tippmann tech.
Back to Top
mintsbro View Drop Down
Member
Member
Avatar

Joined: 17 January 2003
Location: United States
Status: Offline
Points: 42
Direct Link To This Post Posted: 30 May 2004 at 4:11pm
ok do you have any trigger mods? other than e-grip!!i put a jcs dbl trigger in mine and it would do that.so to solve it i took the dbl trigger out and put the internals from my stock trigger in my egrip frame so now i can use regular trig or egrip!!! and no more skips!!!!check your sear and see how wore down it is the egrip will wear it out pretty quick try putting your stock sear in your e-grip...didn't work for me but that's what my pro shop suggested..good luck!

Edited by mintsbro
a-5,
j&j 12" ceramic
bulldog 68/4500hpa
dop pro bullit drop
boblong reg.
e-grip
w/jcs blade dbl trigger
Back to Top
paintballJim View Drop Down
Member
Member
Avatar

Joined: 24 November 2003
Location: United States
Status: Offline
Points: 44
Direct Link To This Post Posted: 30 May 2004 at 3:55pm

I have an A5 w/ an e-grip. Two weeks ago i polished my internals. It worked fine when i tested it. Now our fill station CO2 tank is too low to fill some tanks and i can't properly test my gun.

It's shooting 3-4 times for each pull of the trigger on an almost empty tank. My E-grip is set on turbo, not burst. Do A5s shoot like this before they are actually out of CO2? It wasn't like this before, right after i polished the internals.

Please assure my my gun isn't malfunctioning already, it's not even a month old.

A-5 w/ e-grip, DOP VA, ACI subzero expansion chamber, RVA, 14in bigshot

And tricked out 98C( getting rid of to pay for expensive but alsome A-5)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.125 seconds.