Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Marker Trouble? Read Maintenance Archive

 Post Reply Post Reply Page  <12
Author
asfaraslogic View Drop Down
Member
Member


Joined: 25 February 2008
Location: United States
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote asfaraslogic Quote  Post ReplyReply Direct Link To This Post Posted: 03 March 2008 at 4:29pm

This is a well thought out thread! Kudos to everyone who has provided this great resource.

However I have a flatline, with quick disconnect threads, and for some reason, no matter the paintballs I put in my marker it is inaccurate. Additionally the barrel always seems to come loose, so I tend to have to hold it in place during games. I have taken my marker apart and nothing seems wrong with it? Could this be fixed? Would Tippmann be able to maybe refurbish my barrel? And who and how much to do so?

Back to Top
ChEwYY$$ View Drop Down
Member
Member
Avatar

Joined: 03 March 2010
Location: USA
Status: Offline
Points: 51
Post Options Post Options   Thanks (0) Thanks(0)   Quote ChEwYY$$ Quote  Post ReplyReply Direct Link To This Post Posted: 08 March 2010 at 2:24am
Any one have trouble shooting tips for Hall Effect E grip for A5?
Back to Top
pm666 View Drop Down
Member
Member
Avatar

Joined: 07 May 2010
Location: montreal
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote pm666 Quote  Post ReplyReply Direct Link To This Post Posted: 07 May 2010 at 9:05am
I have to buy an E-grip for 98 Tippman Bravo Sierra and Sierra for my one and I have done EVERYTHING correctly, an engineer certify in airsoft. The switch more sense egrips operate the gas and triggering the launcher turns deadly bomb! But I've survived. and I again, 32 tantative. For now.
Back to Top
McNiven View Drop Down
Member
Member
Avatar

Joined: 01 August 2010
Location: Shilo MB Canada
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote McNiven Quote  Post ReplyReply Direct Link To This Post Posted: 01 August 2010 at 10:20pm
Ever since I installed an E-Trigger in my 98 I get a couple bursts out then the cocking leaver is just short of being fully cocked at witch point I fully cock it and start the cycle over again. (I have air and the Batterie for the E-Trigger is new.) **edited**
Back to Top
HadesAssassin View Drop Down
Member
Member
Avatar

Joined: 02 August 2010
Location: Ontario
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote HadesAssassin Quote  Post ReplyReply Direct Link To This Post Posted: 02 August 2010 at 6:09pm
I recently started having what sounds to be same problem with my bravo one although I dont have e grip
i noticed a strange clicking in the bolt handle when this happened that doesnt happen on my buddies properly functioning bravo one
not sure what the cause is yet but may be a few things; possibly out of shape or worn drive spring or guide pin, or could be an issue with the bolt handle, bolt plug, or the bolt itself

if you figure out your problem post it up it may be the same thing as mine and ill post if i get an answer
Back to Top
McNiven View Drop Down
Member
Member
Avatar

Joined: 01 August 2010
Location: Shilo MB Canada
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote McNiven Quote  Post ReplyReply Direct Link To This Post Posted: 02 August 2010 at 7:42pm
I bought a delux parts kit. Reaplaced the drive spring,guide pin,O-ring on the rear bolt,and that O-ring that stops the bolt from going to far back,though it wasent dirty I cleaned the **** out of it,gave it a few drops of oil and, I'll give that a go. I will poast my reasaults.
Back to Top
HadesAssassin View Drop Down
Member
Member
Avatar

Joined: 02 August 2010
Location: Ontario
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote HadesAssassin Quote  Post ReplyReply Direct Link To This Post Posted: 07 August 2010 at 6:47pm
So I just figured out what my problem was, replaced the sear and is working fine now.
The strange part is that the gun is only 4 months old and the sear showed minimal wear (just a few minor areas of bare metal where the black wore off). 

I took it to the store I bought it and we changed out springs which made no difference but was fixed as soon as a new sear was installed.  Unfortunately the sear is an expensive piece to replace (compared to 2 dollar spring) but if its still under warranty its an easy fix.
Back to Top
McNiven View Drop Down
Member
Member
Avatar

Joined: 01 August 2010
Location: Shilo MB Canada
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote McNiven Quote  Post ReplyReply Direct Link To This Post Posted: 08 August 2010 at 12:48am
thats sweet dude thanks. I'll give that a go and If it dont work I'll be back.
Back to Top
McNiven View Drop Down
Member
Member
Avatar

Joined: 01 August 2010
Location: Shilo MB Canada
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote McNiven Quote  Post ReplyReply Direct Link To This Post Posted: 08 August 2010 at 10:21pm
Well after reaplacing everything in the formentioned poste and though it works better its still doing it, so next step reaplace the sear.
Back to Top
Meow2012 View Drop Down
Member
Member
Avatar

Joined: 21 June 2011
Location: Wetaskiwin
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Meow2012 Quote  Post ReplyReply Direct Link To This Post Posted: 21 June 2011 at 11:48pm
My sear on my tippman gryphon keeps on catching on the rear bolt. can you help?
Back to Top
Ceesman762 View Drop Down
Platinum Member
Platinum Member
Avatar
Time for a C-Section!

Joined: 15 November 2007
Location: United States
Status: Offline
Points: 4814
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ceesman762 Quote  Post ReplyReply Direct Link To This Post Posted: 22 June 2011 at 9:06am
Originally posted by Meow2012 Meow2012 wrote:

My sear on my tippman gryphon keeps on catching on the rear bolt. can you help?

I think you should make a thread about this in the GM&R rather than posting in  a dead thread.  THat way others may be able to review the issue and post a solution.
Innocence proves nothing
FUAC!!!!!


Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.171 seconds.