Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Tippmann Crosssover Programing problem!?

 Post Reply Post Reply
Author
Rodax View Drop Down
Member
Member
Avatar

Joined: 30 October 2013
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rodax Quote  Post ReplyReply Direct Link To This Post Topic: Tippmann Crosssover Programing problem!?
    Posted: 28 November 2013 at 9:31pm
Just bought a used Crossover and trying the firing program modes and cant seem to get it out of automatic mode (green light). i watched the video and youtube but  can get it to toggle through all the colors. I get to firing mode setting green then hold 2-3 seconds, flashes and it should toggle through 6 different color sequences but i get green, yellow,  blue and red?... I found the unlock switch sw1 and had flipped it to unlock (it had some protective film over the switch which i removed)

When i try to save the program mode say Blue by holding the trigger again a couple of seconds all light flash red four time then it goes back to green firing mode? Confused

Not sure if its me or the gun at this stage!?...Help
Old but not dead yet!
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10949
Post Options Post Options   Thanks (1) Thanks(1)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 30 November 2013 at 8:09pm
Might be one of the older crossovers? They had some board issues in the first batch. Call up tippmann and they may have you send it in and they'll correct it free of charge.
<Removed overly wide sig. Tsk, you know better.>
Back to Top
Rodax View Drop Down
Member
Member
Avatar

Joined: 30 October 2013
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rodax Quote  Post ReplyReply Direct Link To This Post Posted: 07 December 2013 at 5:14pm
Tippmann was very helpful over the phone and through email!...they are going to send a new board hopefully that fixes the glitch!...
Old but not dead yet!
Back to Top
Rodax View Drop Down
Member
Member
Avatar

Joined: 30 October 2013
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rodax Quote  Post ReplyReply Direct Link To This Post Posted: 19 December 2013 at 5:55pm
New board fixed the problem!...I have to say these guys know their customer service and how to  do it without a lot of drama!
Old but not dead yet!
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10949
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 20 December 2013 at 6:14am
Excellent! Tippmann has always been fantastic about standing by their products. Glad it all worked out!
<Removed overly wide sig. Tsk, you know better.>
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.187 seconds.