Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Custom 98 PS ACT maintanance

 Post Reply Post Reply
Author
thesuker View Drop Down
Member
Member
Avatar

Joined: 04 May 2013
Location: Spain
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote thesuker Quote  Post ReplyReply Direct Link To This Post Topic: Custom 98 PS ACT maintanance
    Posted: 05 May 2013 at 7:40am
Hi,

I bought a custom 98 ps act last month and got to use it yesterday.  A couple of things happened.  One of them is I got to try out the ACT system.  A couple of balls got stuck (I use a cyclone feeding system too) half way and the ACT activated.   The problem was, I really didn't know how to get the balls unstuck, so I basically pushed them and ended up bursting them.  Now the cyclone and the front part of the bolt are completely smothered in paint.  I tried opening the gun to clean the bolt, had no problem separating the rear receiver, but the front receiver parts seem to be glued!!!!!  My four questions are:

- What do I do in a situation were two balls are stuck and the ACT activates?
- How the heck do I separate the front receiver?!?!?!?!?!?!
- Is it safe to use water to clean the cyclone?
- Does the speed of the marker affect the frequency of balls being chopped?

Thx in advance Big smile
Back to Top
thesuker View Drop Down
Member
Member
Avatar

Joined: 04 May 2013
Location: Spain
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote thesuker Quote  Post ReplyReply Direct Link To This Post Posted: 06 May 2013 at 6:49am
Finally managed to separate the front receiver parts, had to use a screwdriver to force it a bit, but all's well that ends well.  Would still like answers to my other questions :P
Back to Top
TippmannEmployee1 View Drop Down
Tippmann Tech
Tippmann Tech

Tippmann Sports Staff / Marker Guru

Joined: 10 May 2010
Location: Fort Wayne
Status: Offline
Points: 158
Post Options Post Options   Thanks (0) Thanks(0)   Quote TippmannEmployee1 Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2013 at 4:02pm
Welcome to the forum.

First you should make sure your A.C.T. is working properly. Sometimes they can get stuck or someone may have put the marker back together incorrectly.  The whole point of Anti-Chop Technology (A.C.T.) is that the marker doesn't jam when it pinches a ball. 

First 
  • Remove your air source & paintballs
  • Remove the feed elbow
  • Manually cock & un-cock the marker & make sure the front bolt moves freely with the rear bolt

Second
  • Cock the marker  (still without an air source)
  • Block the front bolt with a pencil (you are basically going to hold the front bolt back in place)
  • Pull the trigger
  • The front bolt should have only pushed gently against the pencil
  • Pull the pencil out & the front bolt should snap forward into position
If all that happens then your A.C.T. is working.  If not, disassemble & inspect the internals of your marker.  Here's a video link on how to do that.  http://youtu.be/97170WoXyQs 

If you need more help to figure this all out give our service department a call at 800 533 4831.

As for the cleaning the Cyclone Feed, it's ok to rinse them out with water. You should shake all the water out & dry it off really well.   

The nice thing about A.C.T. & the Cyclone Feed being used together is you should almost never break paint no matter the rate of fire.  In Fact there's players out there with Cyclone Feeds pumping out paint well above 15BPS.  

Let us know if this helps.



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.184 seconds.