Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

inconsistant shots

 Post Reply Post Reply
Author
env1sion View Drop Down
Member
Member


Joined: 20 February 2010
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote env1sion Quote  Post ReplyReply Direct Link To This Post Topic: inconsistant shots
    Posted: 15 January 2013 at 12:23am
so i have a tippmann a5
-tippmann low pressure kit with palmer stabilizer at 400psi
-techt zero kick hammer
-techt fang trigger
-techt vortex mod
-techt lightning rod
-techt QEPH
-techt squishy paddles
-jcs gold tube
-bt spring kit running GREEN light spring
-freak barrel kit running the .689 bore with empire heat paint
-fre
i was chron-oing my gun and the fps was varying by around 40fps with every shot.
anyone have any suggestions? i was thinking of trying the very light blue spring since if i lower the psi any more below 400psi the gun sputters.

does anyone else bother using the lpk kit anymore, if so what psi are you running and which spring are you using to allow the gun to recock. any help would be great, thanks





Edited by env1sion - 15 January 2013 at 12:26am
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10951
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 15 January 2013 at 8:22am
Usually, when you're seeing jumps like that, it's indicative of a bad paint to barrel match. .689 is a pretty big bore for paint these days. I'm having trouble getting a good match all the way down to .685 sometimes.
<Removed overly wide sig. Tsk, you know better.>
Back to Top
env1sion View Drop Down
Member
Member


Joined: 20 February 2010
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote env1sion Quote  Post ReplyReply Direct Link To This Post Posted: 15 January 2013 at 5:27pm
ill try out the .687 again, last time i tried it i was constantly breaking balls in the barrel, .684 is too small, i can't blow a ball through it, i was able to get one through my other guns .685 barrel, but it has cocker threading so i cant use it on the a5. could the pressure (400psi) be causing those breaks you think? i just added the optional weight to the zero kick hammer, as well as installed the lightest spring in my spring kit (blue), i was able to drop it down to 300psi without it sputtering, but i dont have enough air left at the moment to take it in the hills for a chrono

Edited by env1sion - 15 January 2013 at 5:29pm
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10951
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 15 January 2013 at 7:13pm
Nah, it's not the pressure. 400psi is rather gentle on a paintball. Only other thing I can think of is that you're getting a varying dwell. In short, the valve may be staying open a couple milliseconds longer or shorter between shots. The added weight to the hammer or a stronger hammer spring or valve spring may do the trick. Usually though, when I see that big a fluctuation, it's from paint-to-barrel match.
<Removed overly wide sig. Tsk, you know better.>
Back to Top
env1sion View Drop Down
Member
Member


Joined: 20 February 2010
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote env1sion Quote  Post ReplyReply Direct Link To This Post Posted: 15 January 2013 at 8:29pm
thanks for the feedback, ill chrono it tomorrow and post back
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.172 seconds.