Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

tippmann sl-68 ii gen 2 problem

 Post Reply Post Reply
Author
notyodady View Drop Down
Member
Member
Avatar

Joined: 13 January 2013
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote notyodady Quote  Post ReplyReply Direct Link To This Post Topic: tippmann sl-68 ii gen 2 problem
    Posted: 13 January 2013 at 5:15pm
I bought this sl-68 ii off fo craigslist for 50 bucks and went out and used it and had a blast. the thing worked flauless. But after i took it apart to clean it for the first time and didnt really no what i was doing and something must be missing because when i went to use it again the gun wont work. i figured out that the hammer is being pushed back to far so the trigger cant ingage it. I cant figure out if im missing a piece of **edited** is going on. any help would be greatly appreciated.
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10951
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 13 January 2013 at 9:43pm
Originally posted by notyodady notyodady wrote:

I bought this sl-68 ii off fo craigslist for 50 bucks and went out and used it and had a blast. the thing worked flauless. But after i took it apart to clean it for the first time and didnt really no what i was doing and something must be missing because when i went to use it again the gun wont work. i figured out that the hammer is being pushed back to far so the trigger cant ingage it. I cant figure out if im missing a piece of **edited** is going on. any help would be greatly appreciated.



Tippmannparts.com has schematics available which will let you see what part you may be missing. I suggest you check it out. Paintball markers, while rugged, can be tricky if you don't know what you're doing when performing maintenance or upgrades. Always have a schematic handy so you can see what should be in the marker, and how the parts should fit in until you become very familiar with it.
<Removed overly wide sig. Tsk, you know better.>
Back to Top
notyodady View Drop Down
Member
Member
Avatar

Joined: 13 January 2013
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote notyodady Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2013 at 12:42am
i was using a schimatic to put it back together and when looking at the schematic it doesnt seem like im missing any pieces. Any ideas?
Back to Top
SSOK View Drop Down
Platinum Member
Platinum Member
Avatar
The Savior of Christmas

Joined: 01 September 2005
Location: PRNJ
Status: Offline
Points: 5500
Post Options Post Options   Thanks (0) Thanks(0)   Quote SSOK Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2013 at 1:28am
How much did you disassemble it? If you just did a field strip there isn't anything to really mess up. Let us know
Back to Top
notyodady View Drop Down
Member
Member
Avatar

Joined: 13 January 2013
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote notyodady Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2013 at 10:20am
all i did was field strip it. i pulled out the barrel and bolt assembly. then after i cleaned and oiled it i put it back in the same way it came out. but every time i pump the gun the rear bolt and sear seem to be pushed back to far so that the trigger cant engage it.  the valve tube is being pushed through the hole in the rear bolt, thats where i thought i was missing a washer. Do you get what i mean?
Back to Top
Mack View Drop Down
Moderator Group
Moderator Group
Avatar
Has no impulse! control

Joined: 13 January 2004
Location: 2nd Circle
Status: Offline
Points: 9819
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mack Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2013 at 2:23pm
Are you testing it while it is aired up?  The bolt and hammer won't engage unless there is pressure in the marker.
Back to Top
BearClaw View Drop Down
Gold Member
Gold Member
Avatar

Joined: 19 August 2003
Location: Canada
Status: Offline
Points: 2101
Post Options Post Options   Thanks (0) Thanks(0)   Quote BearClaw Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2013 at 4:00pm
If its aired up and it's still not cocking make sure ya did not turn in the pump rod too much or lossen it off too much (usually causes a leak).
AGD RT ULE AUTOMAG
TIPPMANN SL68II
DANGEROUS POWER E1
TIPPMANN A5
SHERIDAN PGP2
AGD 68 AUTOMAG
TIPPMANN PRO-CARBINE
EMPIRE TRRACER
Back to Top
notyodady View Drop Down
Member
Member
Avatar

Joined: 13 January 2013
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote notyodady Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2013 at 9:16pm
i did test it while it was aired up and still had the same problem. i pumped it and it shot once and then pumped it again and nothing. Have you guys seen any videos that show dissasembling and reassembling it?
thanks again!!
Back to Top
BearClaw View Drop Down
Gold Member
Gold Member
Avatar

Joined: 19 August 2003
Location: Canada
Status: Offline
Points: 2101
Post Options Post Options   Thanks (0) Thanks(0)   Quote BearClaw Quote  Post ReplyReply Direct Link To This Post Posted: 15 January 2013 at 10:55am
Did you accidentally adjust the pump rod length then.   It very easy to do as one you have pump arm off the rod spins easily witch in turn lengthens or shortens your pump stroke.
AGD RT ULE AUTOMAG
TIPPMANN SL68II
DANGEROUS POWER E1
TIPPMANN A5
SHERIDAN PGP2
AGD 68 AUTOMAG
TIPPMANN PRO-CARBINE
EMPIRE TRRACER
Back to Top
notyodady View Drop Down
Member
Member
Avatar

Joined: 13 January 2013
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote notyodady Quote  Post ReplyReply Direct Link To This Post Posted: 15 January 2013 at 6:09pm
i did ajust it but iv tried every different ajustment it can do. when you cock the gun with out air attached does yours still relase the bolt when fired?
Back to Top
notyodady View Drop Down
Member
Member
Avatar

Joined: 13 January 2013
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote notyodady Quote  Post ReplyReply Direct Link To This Post Posted: 15 January 2013 at 6:57pm
Back to Top
notyodady View Drop Down
Member
Member
Avatar

Joined: 13 January 2013
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote notyodady Quote  Post ReplyReply Direct Link To This Post Posted: 15 January 2013 at 6:59pm
im a retard guys. you were right about the pump arm. I was using a empty co2 tank which i was told was full and once i did both of them. it works like a charm! thank you guys so much!!!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.188 seconds.