Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

98 Custom ball chop problem

 Post Reply Post Reply
Author
FreshCheeseSticks View Drop Down
Member
Member
Avatar

Joined: 30 September 2012
Location: berkeley
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote FreshCheeseSticks Quote  Post ReplyReply Direct Link To This Post Topic: 98 Custom ball chop problem
    Posted: 30 September 2012 at 2:46am
I got a 98 custom E-trigger a few days ago and EVERY time i shoot 1 ball it brakes in the barrel please help.
Back to Top
kendall View Drop Down
Member
Member


Joined: 26 November 2005
Location: United States
Status: Offline
Points: 54
Post Options Post Options   Thanks (0) Thanks(0)   Quote kendall Quote  Post ReplyReply Direct Link To This Post Posted: 01 October 2012 at 6:02pm
Does it break with the barrel off? 
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10951
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 01 October 2012 at 7:57pm
First things first. Look inside the breech and make sure that the ball detent (that little rubber ramp-looking thingy) is facing in the right direction.

2nd. Load 1 round into the breech by hand (don't use a hopper, just drop 1 ball into the breach) and fire the marker. See if it fires properly.

If the ball breaks in the barrel, it's an issue with the barrel. If it breaks in the chamber, then it's either an issue with the paint, your bolt, or something protruding into the chamber.

The final thing to check is whether your barrel is screwed all the way in. Look into the chamber and see if there is a gap between the walls of the chamber and the beginning of your barrel. If there is, that could be catching the ball and causing the issue.

Try those suggestions and get back to us.

P.S. are you using a motorized hopper on your marker?
<Removed overly wide sig. Tsk, you know better.>
Back to Top
rkh666 View Drop Down
Member
Member
Avatar

Joined: 30 October 2012
Location: Michigan
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote rkh666 Quote  Post ReplyReply Direct Link To This Post Posted: 30 October 2012 at 8:46pm
I have what sounds like the same problem so I will give my breakdown..
 
98 custom with a 14 JJ ceramic barrel, cyclone feed and E trigger installed.  I have done the following, this will be lengthy so I apologize in advance.
 
1.  Gun worked perfectly with 14 " barrel and cyclone feed prior to E trigger ( used paintballs from 3 places with no issues)
2.  installed E trigger and chops immediately with 1 ball ( inside the gun prior to the barrel, using the same paintballs from 2 days prior)
 
I have switched the following from another working 98 custom
-  barrel
-  hopper (stock)
-  power tube
 
The ball breaks inside then whats left basically falls out the end of the barrel (within 5 feet of me).
My only thought is when I watched the video on how to install the E trigger, the bolt does not resemble the one in the video.  I have not tried another bolt, can I try the stock bolt or would this be bad with an E trigger setup?
 
Thanks in advance
Bob
Back to Top
rkh666 View Drop Down
Member
Member
Avatar

Joined: 30 October 2012
Location: Michigan
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote rkh666 Quote  Post ReplyReply Direct Link To This Post Posted: 01 November 2012 at 8:25pm
This is interesting (and slightly embarrasing on my part) but I believe the bolt that came in this kit was for an ACT custom 98.  When looking at the bolt there is no hole to insert the rod in from the powertube..it just sits in this grove unlike the stock bolt that has one single hole to insert the rod in.  Im no gun expert but when I move the bolt the rest of the assembly does not move.  So, my thinking is that the ball drops ..bolt moves and the ball explodes in the chamber instead of firing out the barrel.  Installing the stock bolt tomorrow to see if my thinking is correct. 
Back to Top
rkh666 View Drop Down
Member
Member
Avatar

Joined: 30 October 2012
Location: Michigan
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote rkh666 Quote  Post ReplyReply Direct Link To This Post Posted: 02 November 2012 at 2:39pm
Well my problem is solved, put the stock bolt in the gun and it rains paint ...hopefully this will help someone
Back to Top
rushandcrush2834 View Drop Down
Member
Member


Joined: 17 February 2013
Location: virginia
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote rushandcrush2834 Quote  Post ReplyReply Direct Link To This Post Posted: 17 February 2013 at 12:43pm
hey rkk666 i did the same thing..installed the bolt that came with the etrigger and balls kept chopping i was getting seriously frustrated...googled the issue and found this post...thanks for taking the time to post because i would of never of figured it out....
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.096 seconds.