Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Tippmann 98 E-grip problem

 Post Reply Post Reply
Author
Rotaryguy View Drop Down
Member
Member
Avatar

Joined: 22 April 2012
Location: New York
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rotaryguy Quote  Post ReplyReply Direct Link To This Post Topic: Tippmann 98 E-grip problem
    Posted: 23 April 2012 at 12:06am
Hey guys im having trouble with my egrip. When i go throught the different firing modes with no air attached they fire like they should. Semi sounds like semi, burst sounds like burst and full auto is full auto.  The problem is when i attach my C02. No matter what mode it is on it only shoots full auto. Ex. I have it on semi and it fires full auto.  Like the subject says i have a 98 custom with the egrip. Any thoughts would help! 
Back to Top
Enos Shenk View Drop Down
Moderator Group
Moderator Group
Avatar
~-o@

Joined: 10 June 2002
Location: A comfy chair
Status: Offline
Points: 14109
Post Options Post Options   Thanks (0) Thanks(0)   Quote Enos Shenk Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2012 at 5:06pm
 Sounds like the sear may not be catching the rear bolt. I've never tinkered around with an e-grip, does it have a dwell time?

 Other then that I would check the sear and rear bolt areas where they meet, make sure the edges are still sharp and aren't worn down.
Back to Top
Rotaryguy View Drop Down
Member
Member
Avatar

Joined: 22 April 2012
Location: New York
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rotaryguy Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2012 at 11:53pm
Its a friends gun. He bought it brand new. Never used it. He bought the gun and egrip at the same time and put the egrip in himself. Im assuming the dwell is on the default setting. He has a rear velocity adjuster on it as well so im waiting on him to get me the original rear plate. Im wondering if this is some how affecting the firing. Other then that the only other thing i saw was the rod that hits the solenoid doesnt seem like it has alot of travel room after each hit and maybe the sloenoid is spring back up before the rod can clear it....if that makes any sense.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.156 seconds.