Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

TiPX problem

 Post Reply Post Reply
Author
flashysimon View Drop Down
Member
Member
Avatar

Joined: 12 March 2012
Location: canada
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote flashysimon Quote  Post ReplyReply Direct Link To This Post Topic: TiPX problem
    Posted: 12 March 2012 at 12:08pm
hi, i have a problem with my Tipx. i have installed a remote line adapter and when i'm shooting, the air is choking inside the gun. i did the maintenance of the paintbull recently and i didn't see nothing wrong. the TiPX work well with CO2 cartridge. i don't know what is the problem so please can someone help me. i thaught it was a default but i'm not sure.
 
thank you.
 
 
 
 
 
Tippmann fan
Back to Top
TippmannEmployee1 View Drop Down
Tippmann Tech
Tippmann Tech

Tippmann Sports Staff / Marker Guru

Joined: 10 May 2010
Location: Fort Wayne
Status: Offline
Points: 158
Post Options Post Options   Thanks (0) Thanks(0)   Quote TippmannEmployee1 Quote  Post ReplyReply Direct Link To This Post Posted: 16 March 2012 at 4:33pm
Try using it with a Co2 cartridge, no remote line attached.  If it shoots correctly then you know it has something to do with the remote line or your tank.  If it doesn't work correctly with the Co2 cartridge then you have an issue with the marker.  Call our service dept for further help.
Back to Top
alexmaron View Drop Down
Member
Member
Avatar

Joined: 29 July 2012
Location: Brazil
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote alexmaron Quote  Post ReplyReply Direct Link To This Post Posted: 30 July 2012 at 12:12am
I had this problem as well. I installed the remote, reassembled the gun and went out to shoot.

It did not shoot properly. The sound of the gun was off. It fizzled. It was embarassing.

I opened the marker, disassembled, assembled. Not working again. Then I noticed a piece of light brown plastic in the floor. It was the ball latch.

I kicked myself. Reassembled everything but, still, it did not work at all. So i opened again, reassembled but reversed the position of the ball latch and... It worked fine. Wohoo! \o/ \o/


Novelty Seeker
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.234 seconds.