Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

A5 egrip problem

 Post Reply Post Reply
Author
madqc View Drop Down
Member
Member


Joined: 05 March 2012
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote madqc Quote  Post ReplyReply Direct Link To This Post Topic: A5 egrip problem
    Posted: 05 March 2012 at 5:11pm
Hi everyone,

I bought an egrip on opsgear in october 2011 and when i first installed i had a problem. I made a post on A5OG a few days after trying to fix it and we found out it was related to my egrip and not my gun. I even tested the egrip on another gun and it did the same thing. Here is a link to a video i made of the problem: A5 Problem - YouTube

I decided to return it. after waiting for 3 months i finnally received it 2 weeks ago and it is still doing the same thing. Me and my friend noticed that the egrip i have makes 2 click sound when i press the trigger and his only do 1. (VID 20120305 00007 - YouTube)

It has nothing to do with batteries, air or my gun. we tested it on 3 different A5 and it still did the same thing. We used industrial batteries and normal one too.

If someone has a clue of what my problem might be i would be grateful!

Thanks,
Max.

Edited by madqc - 05 March 2012 at 5:13pm
Back to Top
TippmannEmployee1 View Drop Down
Tippmann Tech
Tippmann Tech

Tippmann Sports Staff / Marker Guru

Joined: 10 May 2010
Location: Fort Wayne
Status: Offline
Points: 158
Post Options Post Options   Thanks (0) Thanks(0)   Quote TippmannEmployee1 Quote  Post ReplyReply Direct Link To This Post Posted: 05 March 2012 at 5:42pm
Originally posted by madqc madqc wrote:

Hi everyone,

I bought an egrip on opsgear in october 2011 and when i first installed i had a problem. I made a post on A5OG a few days after trying to fix it and we found out it was related to my egrip and not my gun. I even tested the egrip on another gun and it did the same thing. Here is a link to a video i made of the problem: A5 Problem - YouTube

I decided to return it. after waiting for 3 months i finnally received it 2 weeks ago and it is still doing the same thing. Me and my friend noticed that the egrip i have makes 2 click sound when i press the trigger and his only do 1. (VID 20120305 00007 - YouTube)

It has nothing to do with batteries, air or my gun. we tested it on 3 different A5 and it still did the same thing. We used industrial batteries and normal one too.

If someone has a clue of what my problem might be i would be grateful!

Thanks,
Max.
 

Max,

Give our service department a call at 800 533-4831, follow the prompts. You might have to send it in but we will fix it or get you a new one.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.172 seconds.