Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

25 98 Customs, 1 million questions

 Post Reply Post Reply
Author
EnduroScout View Drop Down
Member
Member


Joined: 16 January 2012
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote EnduroScout Quote  Post ReplyReply Direct Link To This Post Topic: 25 98 Customs, 1 million questions
    Posted: 17 January 2012 at 1:51pm
I'm the program director for a camp and have just inherited 25 98 Customs. :) These have been great makers and our camps have really been enjoying the new activity.

Since these markers are several years old and I'm assuming, they have never been maintained, i've started going to through them. out of 25, 15 are working perfect and 10 need help.

The biggest problem that I'm having is that when I load the marker, cock it and fire - the gun starts rapidly and uncontrollably firing CO2 until I unscrew the CO2.

I think it's pretty safe to say that these markers have never been oiled and have never had the o-rings replaced. Should that be my first step? Does anyone know of any trouble shooting guides?

thanks, EnduroScout
Back to Top
Rubbr Chickin View Drop Down
Member
Member


Joined: 03 January 2012
Location: 05450, VT
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rubbr Chickin Quote  Post ReplyReply Direct Link To This Post Posted: 17 January 2012 at 2:30pm
Ever toy with the velocity?

If they haven't been maintained, maybe you should check for wear on the sear and replace o-rings that look bad.
Back to Top
oldpbnoob View Drop Down
Platinum Member
Platinum Member
Avatar
Not old, Not noob. May be Dave's grandma

Joined: 04 February 2008
Location: Yankee Stadium
Status: Offline
Points: 5676
Post Options Post Options   Thanks (0) Thanks(0)   Quote oldpbnoob Quote  Post ReplyReply Direct Link To This Post Posted: 17 January 2012 at 3:09pm

Are you saying the marker is just dumping CO2 or is the marker going into rapid fire?

I'd venture a guess if you are running some sort of non-profit that you may be able to contact Tippmann and maybe they'll offer to help get them all running properly. Its worth a shot.

Edited by oldpbnoob - 17 January 2012 at 3:10pm
"When I grow up I want to marry a rich man and live in a condor next to the beach" -- My 7yr old daughter.
Back to Top
EnduroScout View Drop Down
Member
Member


Joined: 16 January 2012
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote EnduroScout Quote  Post ReplyReply Direct Link To This Post Posted: 17 January 2012 at 5:42pm
Cool. Thanks guys. I'll try contacting Tippmann.

Ya. dumping would be a good description of what's happening. No paint is coming out - CO2's just coming out uncontrollably.
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10951
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 18 January 2012 at 9:53am
Bad striker o-ring is my guess. Easy, cheap fix.
Back to Top
Mack View Drop Down
Moderator Group
Moderator Group
Avatar
Has no impulse! control

Joined: 13 January 2004
Location: 2nd Circle
Status: Offline
Points: 9820
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mack Quote  Post ReplyReply Direct Link To This Post Posted: 18 January 2012 at 9:59am
I can't believe no one asked if the tanks on the problem markers could be empty/low on CO2.

Remember guys . . . start simple.


Edited by Mack - 18 January 2012 at 9:59am
Back to Top
Rootbeer2468 View Drop Down
Member
Member


Joined: 26 September 2011
Location: Bob
Status: Offline
Points: 130
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rootbeer2468 Quote  Post ReplyReply Direct Link To This Post Posted: 18 January 2012 at 10:14am
Originally posted by Mack Mack wrote:

I can't believe no one asked if the tanks on the problem markers could be empty/low on CO2.

Remember guys . . . start simple.
I was just about to say maybe the tanks are low... lol xD
I had the same problem when i bought my first used 98c, I replaced all the O rings and oiled it... after  that it worked perfectly.
Tippmann 98C Platinum
Apex 2
Cyclone feed system
Tapco folding stock
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10951
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 19 January 2012 at 9:05pm
Originally posted by Mack Mack wrote:


I can't believe no one asked if the tanks on the problem markers could be empty/low on CO2.

Remember guys . . . start simple.


I just assumed that since 15 of the 25 checked out that it would have been a mixed bag of results, not 15 working fine and then the last 10 crapping out. I still say striker o-ring.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.203 seconds.