Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

C3 Question:

 Post Reply Post Reply
Author
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10950
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Topic: C3 Question:
    Posted: 16 January 2012 at 5:53pm
Hey, anyone who has experience with the C3, I just inherited #387 from a friend of mine who thinks there's a bad gasket. I just tested it and sure enough, no ignition. I've contacted Tippmann in regards to the issue since I know you can't take it apart to work on it without special tools. Besides, I don't think I'd want to mess with it anyway. Does anyone know if it's a battery operated ignition or if it's piezoelectric?
Back to Top
The Guy View Drop Down
Platinum Member
Platinum Member
Avatar
Soup Can Guy

Joined: 18 March 2004
Status: Offline
Points: 6664
Post Options Post Options   Thanks (0) Thanks(0)   Quote The Guy Quote  Post ReplyReply Direct Link To This Post Posted: 16 January 2012 at 5:54pm
battery ignition
it should be in the grip.


Edited by The Guy - 16 January 2012 at 5:55pm
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10950
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 16 January 2012 at 6:03pm
Woot! Works now! Just need to ask Shorty if it was a slow leak he was talking about that affected it (i.e. pumping then waiting and it leaking out so you had to double-feed)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.219 seconds.