Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

A-5 blowout

 Post Reply Post Reply
Author
dusty1965 View Drop Down
Member
Member


Joined: 24 October 2011
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote dusty1965 Quote  Post ReplyReply Direct Link To This Post Topic: A-5 blowout
    Posted: 04 November 2011 at 11:30am
I recently purchased a used a-5 at a yard sale and will tell you up front i am a novice. When i put gas to the marker it had a leak so i pulled out the valve and found the large o-ring where the tombstone adaptor  makes up blown out....to be safe i replaced the whole valve and o-ring...re-oiled everything and re-assembled. When I put the tank on it there was no leak but 1st time i pulled the trigger it fired once and then there was a massive blowout of gas! It was all i could do to get the tank unscrewed before the whole marker froze up. this time i completely disassembled the gun and found the same thing...the o-ring blown out again. I also found that the gun was missing the ball latch, the tombstone latch spring, and the barrel o-ring. would any of these missing pieces contribute to this catastrpohic failure or am i still looking for some other problem? Did i fix the air leak only to cause something else to go wrong by missing something? I have learned my lesson about buying yard sale markers (since then i have bought brand new 98 platinums) but since it was my 1st marker it kinda is special to me....any help would be appreciated.
 
Dusty Down in Bama
Back to Top
Mack View Drop Down
Moderator Group
Moderator Group
Avatar
Has no impulse! control

Joined: 13 January 2004
Location: 2nd Circle
Status: Offline
Points: 9820
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mack Quote  Post ReplyReply Direct Link To This Post Posted: 04 November 2011 at 12:45pm
Tombstone latch spring could contribute to problem as well as being unsafe. 

Is the metal washer in place between the valve spring and o-ring?
Back to Top
dusty1965 View Drop Down
Member
Member


Joined: 24 October 2011
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote dusty1965 Quote  Post ReplyReply Direct Link To This Post Posted: 06 November 2011 at 11:18am
yes i installed a complete new valve and have ordered the missing parts...

Dusty
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.172 seconds.