Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

98 with e-trigger problem

 Post Reply Post Reply
Author
josephbubbles View Drop Down
Member
Member


Joined: 14 October 2011
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote josephbubbles Quote  Post ReplyReply Direct Link To This Post Topic: 98 with e-trigger problem
    Posted: 14 October 2011 at 3:34am
Recently I bought a e-trigger for my tippmann 98 custom platinum ACT. It is a second hand model.

I run into some problems after installing the e-trigger, which are:

1. Red flashing light, I used 2 new batteries and after turning the trigger on i starts to flash red as if the battery is low.

2. The modes don't seem to work like they are supposed to. The trigger shoots in semo mode burst of 3 shots 8 out of 10 trigger pulls. I tried changing the rebounce from 25 to 50 but that didn't help.

3. THe ball feed doesn't seem to be fast enough eventho I use a dye rotor. I end up having about 10 ball chops every hopper which isn't really playable. The chops seem to happen at the feed neck/start of the barrel.

Setup:
Tippmann 98 platinum ACT
Dye Rotor
E-trigger upgrade
Double trigger upgrade

I tried factory defaulting the trigger but ended up with the same result. Lowering the BPS to 8, the debounce to 50 and keeping the dwell on 8ms didn't improve the result sadly.

Is this e-trigger broken or am I doing something wrong?

Back to Top
JamesBalfour View Drop Down
Member
Member

Spamqueen

Joined: 01 November 2011
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote JamesBalfour Quote  Post ReplyReply Direct Link To This Post Posted: 10 November 2011 at 4:50am
It's really a  good model. Thanks
-deleted-advertising/spam-
Back to Top
tippmann98king View Drop Down
Member
Member


Joined: 04 January 2012
Location: Florida
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote tippmann98king Quote  Post ReplyReply Direct Link To This Post Posted: 09 January 2012 at 10:58pm
what e grip are u useing
98C flatline,5 chamber expansion,RT,12BPS.A5 LPK,flatline&hammer barrel,Virtue board,JCS power tube REMOVED cyclone installed BT rip clip custom rear bolt spring.20 bps with out chopping
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.172 seconds.