Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

car help

 Post Reply Post Reply
Author
GroupB View Drop Down
Gold Member
Gold Member
Avatar

Joined: 05 September 2010
Status: Offline
Points: 1255
Post Options Post Options   Thanks (0) Thanks(0)   Quote GroupB Quote  Post ReplyReply Direct Link To This Post Topic: car help
    Posted: 19 August 2011 at 6:03am
Buddy of mine has a 2003 Grand Prix.  It will start in the morning when it is cooler, but in the afternoon when it is hot it will crank, but won't start.  He has already replaced the fuel pump and "a plug in the fuse box for the fuel pump." I think he meant relay.  Any ideas?  I'm tired fo driving him everywhere
Back to Top
Reb Cpl View Drop Down
Moderator Group
Moderator Group
Avatar
2010 Worst Luck award winner

Joined: 10 June 2002
Location: United States
Status: Offline
Points: 14004
Post Options Post Options   Thanks (0) Thanks(0)   Quote Reb Cpl Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 6:34am
What about if you start it cold, let the engine run to warm up, then shut it off and try to restart it?


Back to Top
GroupB View Drop Down
Gold Member
Gold Member
Avatar

Joined: 05 September 2010
Status: Offline
Points: 1255
Post Options Post Options   Thanks (0) Thanks(0)   Quote GroupB Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 7:43am
I believe he said it has trouble then as well. 
Back to Top
mbro View Drop Down
Platinum Member
Platinum Member
Avatar
Original Forum Gangster

Joined: 11 June 2002
Location: Isle Of Man
Status: Offline
Points: 10743
Post Options Post Options   Thanks (0) Thanks(0)   Quote mbro Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 9:48am
Spark plugs

Don't blame me, I voted for Kodos.
Back to Top
Ceesman762 View Drop Down
Platinum Member
Platinum Member
Avatar
Time for a C-Section!

Joined: 15 November 2007
Location: United States
Status: Offline
Points: 4807
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ceesman762 Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 9:53am
Fuel injector?  I am having a similar issue with my Blazer.  In the morning it runs like a champ.  In the afternoon and evenings it sometimes stalls out like it isn't getting fuel. It always seems to be when I am about 2 miles from my home and may take a while (sometimes 10 minutes sometimes an hour or more) to restart and run again.
Innocence proves nothing
FUAC!!!!!


Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10949
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 10:36am
have you checked for vacuum leaks?
Back to Top
kickinwing2010 View Drop Down
Gold Member
Gold Member
Avatar
Strike 3 - Bestiality & Peer Pressured

Joined: 05 September 2006
Location: United States
Status: Offline
Points: 1929
Post Options Post Options   Thanks (0) Thanks(0)   Quote kickinwing2010 Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 3:28pm
Check vacuum leaks, plugs, wires, also check the ignition coils as well. If that doesn't work it may be a sensor cam position sensors can cause this problem as well.
Back to Top
deadeye007 View Drop Down
Gold Member
Gold Member


Joined: 12 June 2002
Location: Your Face
Status: Offline
Points: 1250
Post Options Post Options   Thanks (0) Thanks(0)   Quote deadeye007 Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 4:16pm
Maybe vapor lock??
Face it guys, common sense is a form of wealth and we're surrounded by poverty.-Strato
Back to Top
tallen702 View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - Swearing on Facebook

Joined: 10 June 2002
Location: Under Your Bed
Status: Offline
Points: 10949
Post Options Post Options   Thanks (0) Thanks(0)   Quote tallen702 Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 5:08pm
Are you getting a CEL at all? I'd put a code reader on it and see if it throws anything.
Back to Top
GroupB View Drop Down
Gold Member
Gold Member
Avatar

Joined: 05 September 2010
Status: Offline
Points: 1255
Post Options Post Options   Thanks (0) Thanks(0)   Quote GroupB Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 5:33pm
No lights or warnings, just won't start when hot.  I'll pass the intel along.  Thanks for your help
Back to Top
ammolord View Drop Down
Gold Member
Gold Member
Avatar

Joined: 06 July 2007
Location: Minot, ND
Status: Offline
Points: 1832
Post Options Post Options   Thanks (0) Thanks(0)   Quote ammolord Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2011 at 5:56pm
Sounds like what my 95 Cavalier is doin. I only paid $500 for it though, so its proly bout time to sell it.
PSN Tag: AmmoLord
XBL: xXAmmoLordXx


~Minister of Tinkering With Things That Go "BOOM!"(AKA Minister of Munitions)~
Back to Top
Rickyjames123 View Drop Down
Member
Member
Avatar

Joined: 24 October 2013
Location: India
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rickyjames123 Quote  Post ReplyReply Direct Link To This Post Posted: 24 October 2013 at 2:44am
there may be problem in your vacuum leaks just check it out.2013 MERCEDES BENZ SL-CLASS
Back to Top
stratoaxe View Drop Down
Platinum Member
Platinum Member
Avatar
And my axe...

Joined: 21 May 2005
Location: United States
Status: Offline
Points: 6831
Post Options Post Options   Thanks (0) Thanks(0)   Quote stratoaxe Quote  Post ReplyReply Direct Link To This Post Posted: 24 October 2013 at 3:02am
There's a problem with my Mustang, maybe I should replace the alternator with a Viper?
Back to Top
impulse418 View Drop Down
Gold Member
Gold Member
Avatar

Joined: 25 November 2010
Location: Phx, AZ
Status: Offline
Points: 1650
Post Options Post Options   Thanks (0) Thanks(0)   Quote impulse418 Quote  Post ReplyReply Direct Link To This Post Posted: 24 October 2013 at 4:56am
Check the flux capacitor 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.219 seconds.