Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

98 Custom ACT is Leaking CO2

 Post Reply Post Reply
Author
Danpow View Drop Down
Member
Member


Joined: 05 August 2011
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Danpow Quote  Post ReplyReply Direct Link To This Post Topic: 98 Custom ACT is Leaking CO2
    Posted: 05 August 2011 at 3:42pm
Can someone give me some advice on my gun? I have a 98 Custom ACT which has been leaking air. The last time I used it I put a hopper through it just fine, I then left the tank on and went and ate dinner. I came out of the house a half hour later and the gun wouldn't shoot. I switched o-rings on the tank, that isn't a problem.
When I screw my tank in the CO2 starts coming through the gun (even if I don't pull the trigger) and comes out by the bolt. It empties the tank and want let me shoot a paintball. Can someone give me some advice. My local PB shop just went out of business, so I am kinda stuck.

Thanks
Back to Top
oldpbnoob View Drop Down
Platinum Member
Platinum Member
Avatar
Not old, Not noob. May be Dave's grandma

Joined: 04 February 2008
Location: Yankee Stadium
Status: Offline
Points: 5676
Post Options Post Options   Thanks (0) Thanks(0)   Quote oldpbnoob Quote  Post ReplyReply Direct Link To This Post Posted: 15 August 2011 at 7:28am
Try cocking the marker prior to air it up.
"When I grow up I want to marry a rich man and live in a condor next to the beach" -- My 7yr old daughter.
Back to Top
Danpow View Drop Down
Member
Member


Joined: 05 August 2011
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Danpow Quote  Post ReplyReply Direct Link To This Post Posted: 15 August 2011 at 11:26am
Didn't work. It leaks out of the bolt
Back to Top
oldpbnoob View Drop Down
Platinum Member
Platinum Member
Avatar
Not old, Not noob. May be Dave's grandma

Joined: 04 February 2008
Location: Yankee Stadium
Status: Offline
Points: 5676
Post Options Post Options   Thanks (0) Thanks(0)   Quote oldpbnoob Quote  Post ReplyReply Direct Link To This Post Posted: 15 August 2011 at 11:43am
Sounds like your valve is stuck open. Disassemble the marker and check to force it takes to push in the valve pin. Could be a seal inside has gone bad. How old is the marker? Did you buy it new or used? Are there any mods to the internals?
"When I grow up I want to marry a rich man and live in a condor next to the beach" -- My 7yr old daughter.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.156 seconds.