Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Air Leak with 98 Custom

 Post Reply Post Reply
Author
MrRogers View Drop Down
Member
Member


Joined: 20 May 2010
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote MrRogers Quote  Post ReplyReply Direct Link To This Post Topic: Air Leak with 98 Custom
    Posted: 20 May 2010 at 11:10am
Hello, I am rebuilding a 98 Custom and i get all the parts togeather and as soon as i put the co2 in air starts flying out of the power tube from the valve.  Yes the volocity screw is in and the hose line is screwed in..
The next thing i did is i screwed the hose as far as i could get it in there and no leak! but no air at all!...any suggestions? (this is done with 2 seperate valves and same issue) am i doing something wrong?

Edited by MrRogers - 20 May 2010 at 11:11am
Back to Top
Jollyroger View Drop Down
Member
Member
Avatar

Joined: 08 February 2010
Location: Cheyenne, Wy
Status: Offline
Points: 73
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jollyroger Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2010 at 11:27pm
The only thing i can think of is replace the o-rings on the valve and make sure they are lubed up. if you still have problems, Try replacing the power tube. It might be a bad valve, but you said you tried 2 separate valves?
98 Custom Platinum
Flatline
Bipod
Adjustible Stock
Rufus Dawg Wicked Front Bolt/Power Tube
Expansion Chamber
M4 Style Handle/Sight
Taco Speed Hopper
20 OZ CO2 Tank W/Neoprene Cover
All Camoed
Back to Top
Monk View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 23 October 2003
Location: United States
Status: Offline
Points: 6552
Post Options Post Options   Thanks (0) Thanks(0)   Quote Monk Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2010 at 4:18am
Is the air coming out the back of the front?
/\ /\ \/ \/ < > < > B A START
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.187 seconds.