Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

a5 leaking after polish job

 Post Reply Post Reply Page  12>
Author
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Topic: a5 leaking after polish job
    Posted: 28 February 2010 at 9:17pm
I just polished some of the internals on my A5, and after lubing everything up I have an air leak coming from the barrel area, I tried tightend the receiver but I still have an air leak can anyone please help.
Back to Top
oldpbnoob View Drop Down
Platinum Member
Platinum Member
Avatar
Not old, Not noob. May be Dave's grandma

Joined: 04 February 2008
Location: Yankee Stadium
Status: Offline
Points: 5676
Post Options Post Options   Thanks (0) Thanks(0)   Quote oldpbnoob Quote  Post ReplyReply Direct Link To This Post Posted: 01 March 2010 at 2:40pm

Does the marker still leak if you cock the marker?

"When I grow up I want to marry a rich man and live in a condor next to the beach" -- My 7yr old daughter.
Back to Top
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Posted: 02 March 2010 at 1:02am
it does stop but when u shoot it, it starts leaking all over again, any ideas?
Back to Top
oldpbnoob View Drop Down
Platinum Member
Platinum Member
Avatar
Not old, Not noob. May be Dave's grandma

Joined: 04 February 2008
Location: Yankee Stadium
Status: Offline
Points: 5676
Post Options Post Options   Thanks (0) Thanks(0)   Quote oldpbnoob Quote  Post ReplyReply Direct Link To This Post Posted: 02 March 2010 at 5:24am

Doesnt the bolt reset? If you shoot it and the bolt sticks forward, that is another problem. Most likely caused from overtightening the reciever screws. They only need to be finger tight. Try unscrewing everything and starting over.

"When I grow up I want to marry a rich man and live in a condor next to the beach" -- My 7yr old daughter.
Back to Top
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Posted: 02 March 2010 at 1:17pm

I'll try that and let u know what happens.

Back to Top
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Posted: 02 March 2010 at 10:21pm

Ok! just assembled the a5 and I spoke with someone earlier, at a tippmann repair shop and he said that the little plunger that the hammer hits, a lot of times it leaks or it's deeply scratched thought I let u know and after tinkering with it and I had my tank filled it's working just fine now.

Back to Top
The Guy View Drop Down
Platinum Member
Platinum Member
Avatar
Soup Can Guy

Joined: 18 March 2004
Status: Offline
Points: 6664
Post Options Post Options   Thanks (0) Thanks(0)   Quote The Guy Quote  Post ReplyReply Direct Link To This Post Posted: 03 March 2010 at 2:33am
its always possible that you overdid it on the polishing.
Back to Top
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Posted: 03 March 2010 at 11:44am
Found out what it was? It was not having enough air in the tank it was at 0 psi, I'm pretty sure it wasen't the polishing I went to a machineist school for 2.5 yrs, so I was very carefull and sorry if I sound rude but I was told the same thing at all 3 paintball stores that I have in my home town thanks anyway.
Back to Top
JoelTGM View Drop Down
Member
Member
Avatar

Joined: 30 March 2010
Location: Victoria BC
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote JoelTGM Quote  Post ReplyReply Direct Link To This Post Posted: 14 April 2010 at 10:13pm
I'm having the same problem now.  I just finished putting it back together perfectly I thought, making sure the tombstone went in nicely and that o-ring stayed put.  It still leaks!  I don't know how to fix it, it's put together properly and it's brand new there's no scratches or anything for a leak.  It only did this after I took it apart and put it back together but I've checked so many times and everything is in place.  I've run out of air to test to see if I fix the leak or not, so I'm not sure what to do now.
Back to Top
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Posted: 14 April 2010 at 10:44pm

Ok where is it leaking from. The front, middle or rear.

Back to Top
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Posted: 14 April 2010 at 10:45pm
Sorry if it's posted already but is it leaking from the front, middle or rear.
Back to Top
JoelTGM View Drop Down
Member
Member
Avatar

Joined: 30 March 2010
Location: Victoria BC
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote JoelTGM Quote  Post ReplyReply Direct Link To This Post Posted: 14 April 2010 at 10:57pm
I think it's leaking from around the front.
Back to Top
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Posted: 14 April 2010 at 11:26pm

Ok well this is what I was told at the paintball store where I bought my marker, inside the power tube pull the inside valve out dissassemble it, check and make sure that the little valves rubber portion of it  is not scratched if it is you can purchase the little valve or the whole thing thats complete and ready to install after lubing. and if it's not clean relube and put it together.

Back to Top
JoelTGM View Drop Down
Member
Member
Avatar

Joined: 30 March 2010
Location: Victoria BC
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote JoelTGM Quote  Post ReplyReply Direct Link To This Post Posted: 15 April 2010 at 3:06pm
I fixed it.  I watched the video on youtube called A5 Troubleshooting Air Leaks, and I learned that you have to put the tombstone in WITH it's pushpin before you put the end cap on and all that.  I never put the push pin in until later, so even though I did everything else right, without the push pin the tombstone had a little room to move and it allowed the o-ring to come loose. 
Back to Top
o2x4 View Drop Down
Member
Member


Joined: 03 November 2009
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote o2x4 Quote  Post ReplyReply Direct Link To This Post Posted: 16 April 2010 at 9:06am
the tombstone on an a5 will leak air if your tank is low on pressure. spring, washer, o ring, tombstone._popupControl();
Back to Top
monsterbind View Drop Down
Member
Member


Joined: 18 April 2010
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote monsterbind Quote  Post ReplyReply Direct Link To This Post Posted: 18 April 2010 at 8:25pm
I'm having a problem with my A5 leaking air. I tried the obvious fixes including cleaning and reoiling and checking the power tube all of wich did not fix it... Any ideas???
Back to Top
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Posted: 19 April 2010 at 1:33am

Where is the leak coming from, and how much pressure is in your air tank. I'll be online tommorow aound noon.

Back to Top
monsterbind View Drop Down
Member
Member


Joined: 18 April 2010
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote monsterbind Quote  Post ReplyReply Direct Link To This Post Posted: 19 April 2010 at 1:43am
It sounds like it comes from the valve but I can't find any reason for it...
I use co2 and Im not sure how much pressure I have but normally when the can is full and it seals itself as the tank gets emptyer
Back to Top
dubpaintball View Drop Down
Member
Member
Avatar

Joined: 18 April 2010
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote dubpaintball Quote  Post ReplyReply Direct Link To This Post Posted: 19 April 2010 at 12:30pm
so is that a design flaw with the hammer valve or just 'user-error' putting it back into place?
Back to Top
weiss_1172 View Drop Down
Member
Member
Avatar

Joined: 13 February 2010
Location: Hesperia Ca.
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote weiss_1172 Quote  Post ReplyReply Direct Link To This Post Posted: 19 April 2010 at 1:35pm
It does look like it is a design flaw, but if anything scrathes that valve it needs to be replaced at least thats what I was told, the only thing that I can suggest is that be very carefull when reassembling. It can be user error when assembling the hammer can hit the valve when trying to slide all the pieces together, what i can suggest is when you slide everything out take the whole gun appart it just makes assembly that much easier and you don't pop the valve apart when going back together.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.219 seconds.