Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

A-5 tombstone adapter blowing off while shooting

 Post Reply Post Reply
Author
mvtec View Drop Down
Member
Member


Joined: 01 August 2009
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mvtec Quote  Post ReplyReply Direct Link To This Post Topic: A-5 tombstone adapter blowing off while shooting
    Posted: 02 August 2009 at 12:02am
Hi guys i bought 8 A-5's with RT and have problems with 3 of them, with all 3 the tombstone adapter keeps moving while shooting and as result the o-ring bursts or come losse and all the air escapes from the tank, please advise..
Back to Top
TinMan View Drop Down
Gold Member
Gold Member


Joined: 10 October 2007
Status: Offline
Points: 1003
Post Options Post Options   Thanks (0) Thanks(0)   Quote TinMan Quote  Post ReplyReply Direct Link To This Post Posted: 02 August 2009 at 3:28pm

Does the latch catch the tombstone, and is the cross push pin in place at the front of the tombstone?

Back to Top
mvtec View Drop Down
Member
Member


Joined: 01 August 2009
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mvtec Quote  Post ReplyReply Direct Link To This Post Posted: 03 August 2009 at 10:12am
Yes both are in place but the tombstone comes off at the latch and then all the co2 escapes after that

Back to Top
TinMan View Drop Down
Gold Member
Gold Member


Joined: 10 October 2007
Status: Offline
Points: 1003
Post Options Post Options   Thanks (0) Thanks(0)   Quote TinMan Quote  Post ReplyReply Direct Link To This Post Posted: 03 August 2009 at 10:23am
I haven't heard of any tombstone problems, but if both the pin and latch are in it must be.
 
Try asking the tech dept. at Tippmann.

http://www.tippmann.com/usa/ContactUs.aspx
 
 
Back to Top
The Guy View Drop Down
Platinum Member
Platinum Member
Avatar
Soup Can Guy

Joined: 18 March 2004
Status: Offline
Points: 6664
Post Options Post Options   Thanks (0) Thanks(0)   Quote The Guy Quote  Post ReplyReply Direct Link To This Post Posted: 03 August 2009 at 12:12pm
yeah, that one is beyond me. 
Back to Top
sau4u View Drop Down
Member
Member


Joined: 04 May 2009
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote sau4u Quote  Post ReplyReply Direct Link To This Post Posted: 15 August 2009 at 10:19pm
Replace the Oring, I had the exact same problem.  The original Oring looked to be in perfect shape but after I replaced the Oring the problem went away.  Later
Back to Top
Mack View Drop Down
Moderator Group
Moderator Group
Avatar
Has no impulse! control

Joined: 13 January 2004
Location: 2nd Circle
Status: Offline
Points: 9821
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mack Quote  Post ReplyReply Direct Link To This Post Posted: 15 August 2009 at 11:58pm
There have been cases where the marker frame was damaged to the point that the tombstone would no longer fit properly/seal.  (I.e. the tombstone is still in the marker, but air escapes around it anyway.)  All of the instances of this I know of have been due to the owner/user placing undue stress on the tombstone area through various means such as running a 20 oz. tank vertically at this location.
Back to Top
mvtec View Drop Down
Member
Member


Joined: 01 August 2009
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mvtec Quote  Post ReplyReply Direct Link To This Post Posted: 17 August 2009 at 9:23am
Ok guys a couple more of the a-5's have the same problem now and from what i have narrowed down is that on all of them the tombstone latch cracks.

What i have done is put a tie wrap around the tombstone and tombstone latch.
Back to Top
Noobie_Noob View Drop Down
Member
Member


Joined: 03 May 2010
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Noobie_Noob Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2010 at 10:02pm
I totally agree. I strongly believe the tombstone latch needs to be replaced. Currently, my tombstone latch is cracked and my o-ring pops out from the valve in the power tube. It doesn't completely pop out, but just a little less than half of the o-ring pops out. I ordered a new latch and it is coming in soon. Once I replace it, I'll let you guys know. 

For more reading...
-If you cleaned the gun
-The gun's internal parts are not damaged
-Oiled all the o-rings
-All parts are in working order per the owner's manual
-You watched countless youtube videos and searched web forums to figure your air leakage issues. Then check to see if your tombstone latch is cracked. 

My theory is, when you fire the gun the tombstone moves downwards due to the air pressure. If the latch is cracked it does not hold the tombstone securely. Hence, the o-rings pops out thus causing the air leakage. 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.078 seconds.