Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

bravo one/ alpha black issues

 Post Reply Post Reply
Author
Big.tires View Drop Down
Member
Member


Joined: 22 July 2009
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Big.tires Quote  Post ReplyReply Direct Link To This Post Topic: bravo one/ alpha black issues
    Posted: 22 July 2009 at 2:52am
i have a tpn bravo one that i just installed the e grip upgade on and when i hook air up to it and put in in semi auto it fires like it is out of air the tank is full, and it just dosent make sense i follwed the instructions it came will can anyone help me with tthis issue or has had simmlar problems
Back to Top
TinMan View Drop Down
Gold Member
Gold Member


Joined: 10 October 2007
Status: Offline
Points: 1003
Post Options Post Options   Thanks (0) Thanks(0)   Quote TinMan Quote  Post ReplyReply Direct Link To This Post Posted: 22 July 2009 at 6:54am
Did you remove the rectangular metal slider and spring from the trigger?
If you didn't you should.
 
See page 8, note the slider on the trigger, remove that, the spring, and pin from the trigger Wink
 
 
Back to Top
alphablack View Drop Down
Member
Member

Strike 1 - Constant wrong section posts

Joined: 24 June 2009
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote alphablack Quote  Post ReplyReply Direct Link To This Post Posted: 23 July 2009 at 11:03pm
Is the battery good?
Tippmann7tstikearmy            www.Tippmann7thstrikearmy.webs.com
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.156 seconds.