Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

"HELP" 98c with act. shoots full auto..?

 Post Reply Post Reply
Author
evil_diesel View Drop Down
Member
Member
Avatar

Joined: 25 May 2009
Location: Hamilton
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote evil_diesel Quote  Post ReplyReply Direct Link To This Post Topic: "HELP" 98c with act. shoots full auto..?
    Posted: 07 June 2009 at 1:42pm
i currently just bought the 98c with act. i had a leakage problem but fixed that by tighing the gas line and changing the o-ring on the tank. and made sure everyting was lubed up... i got told that it could be the velocity srcew any other ideas.. or tips to make this stop..? or how many threads should be showing..?
 
thanks
Back to Top
Yomillio View Drop Down
Platinum Member
Platinum Member
Avatar
Retard

Joined: 31 July 2005
Location: United States
Status: Offline
Points: 3397
Post Options Post Options   Thanks (0) Thanks(0)   Quote Yomillio Quote  Post ReplyReply Direct Link To This Post Posted: 07 June 2009 at 7:36pm
Either your sear is worn or your out of air.  Depending on how much air you lost through the leak, it could be that your tank no longer has enough pressure to recock the gun, and hence the "full auto" effect.

I'm assuming you bought the 98 new, so the sear shouldn't be worn.  If you bought it used, this is a possibility.

Also, what do you mean, "how many threads should be showing"?  I'm assuming you mean on the velocity adjuster?
Back to Top
evil_diesel View Drop Down
Member
Member
Avatar

Joined: 25 May 2009
Location: Hamilton
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote evil_diesel Quote  Post ReplyReply Direct Link To This Post Posted: 07 June 2009 at 8:37pm
Yes rhe sear shouldn't be worn wouldn't it let go it I cocked it back tho..? And yes its b rand new lol. I hate co2. Lol. It should be fine. Hmmm ill look at the sear but that and the hammer both looked fine when I looked at it.
Back to Top
TinMan View Drop Down
Gold Member
Gold Member


Joined: 10 October 2007
Status: Offline
Points: 1003
Post Options Post Options   Thanks (0) Thanks(0)   Quote TinMan Quote  Post ReplyReply Direct Link To This Post Posted: 07 June 2009 at 9:28pm
If your looking at the sear again, make sure the hole in the sear for the pin is oval
and not round. Round is an etrigger sear and will fire full auto on trigger pull.
 
Also make sure you didn't swap the trigger spring with the sear spring.
 
Yomillio has a great point too, is your CO2 tank full? Simple first
Back to Top
evil_diesel View Drop Down
Member
Member
Avatar

Joined: 25 May 2009
Location: Hamilton
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote evil_diesel Quote  Post ReplyReply Direct Link To This Post Posted: 08 June 2009 at 1:11am
Thanks for you help guys ill look for these when I get the time again. Lol night shifts suck

Again thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.170 seconds.