Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

E-grip problem!

 Post Reply Post Reply
Author
Scarecrow View Drop Down
Member
Member


Joined: 25 April 2009
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Scarecrow Quote  Post ReplyReply Direct Link To This Post Topic: E-grip problem!
    Posted: 25 April 2009 at 7:59am
I bought a E-grip yesterday and today I decided I'm gonna try it out! I turned it on and the firing modes worked fine! So I went and put a CO2 canister on it and it would shoot fine in semi auto so I put it on 3 shot burst and it shot fine a few time but after I pull the trigger about 3 times it just goes into full auto without me pulling the trigger and it wont stop shooting until I pull the trigger again!
I think it is the W.A.S. board!
And the moment it goes low on air the problem disapears and it shoots normal again!
any Ideas on how to fix this problem?
Back to Top
uno View Drop Down
Member
Member


Joined: 25 March 2009
Location: GR MI
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote uno Quote  Post ReplyReply Direct Link To This Post Posted: 25 April 2009 at 8:05am
check out the thread below this one titled

broken tippmann 98 custom pro w/ E trigger

sorry for the bold biggness I copied it. that thread might help

Back to Top
oldpbnoob View Drop Down
Platinum Member
Platinum Member
Avatar
Not old, Not noob. May be Dave's grandma

Joined: 04 February 2008
Location: Yankee Stadium
Status: Offline
Points: 5676
Post Options Post Options   Thanks (0) Thanks(0)   Quote oldpbnoob Quote  Post ReplyReply Direct Link To This Post Posted: 25 April 2009 at 7:58pm

Scarecrow, is it an A5 or 98?

Back to Top
geomarmorales View Drop Down
Member
Member
Avatar

Joined: 25 April 2009
Location: Denver, CO
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote geomarmorales Quote  Post ReplyReply Direct Link To This Post Posted: 25 April 2009 at 10:21pm
Does your gun shot like it was an automatic even when your finger is off the trigger?  If so there can be a couple of things wrong.  First i would reset ur e trigger to fsctory (when off hold the power button for 20 seconds until is shuts off by itself) and than adjust the debounce to 28(factory setting shld be 20-24).  Make sure you did not over oil your gun and that your O Ring on your front and rear bolt are in good shape. 
 
It also can be somthing as simple as the trigger spring is too big/small - i personally remove the trigger spring (not to be confused with shear spring) - this makes your safety not work though, so be carefull.
Back to Top
Starloric View Drop Down
Member
Member
Avatar

Joined: 05 March 2009
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Starloric Quote  Post ReplyReply Direct Link To This Post Posted: 26 April 2009 at 6:53pm
Well, my thought is that the canister was close to empty.
Thats what paintball guns do when they're choking LOL
Back to Top
Scarecrow View Drop Down
Member
Member


Joined: 25 April 2009
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Scarecrow Quote  Post ReplyReply Direct Link To This Post Posted: 27 April 2009 at 11:02am
Yes it is an A-5! I think I'm gonna reset the board and see if that helps! Can anyone give me a step by step insructions on how to do this please! Its the stock board that come with the E-grip!
Back to Top
oldpbnoob View Drop Down
Platinum Member
Platinum Member
Avatar
Not old, Not noob. May be Dave's grandma

Joined: 04 February 2008
Location: Yankee Stadium
Status: Offline
Points: 5676
Post Options Post Options   Thanks (0) Thanks(0)   Quote oldpbnoob Quote  Post ReplyReply Direct Link To This Post Posted: 27 April 2009 at 11:18am
SC, my occassionally has the same issue. It seems to be common with the A5. Not sure of the fix, but I simply pull back on the trigger. It seems to happen less when I do full pulls on the trigger rather than light ones. Of course it doesn't truly fix the problem, jut counters it.
Back to Top
Scarecrow View Drop Down
Member
Member


Joined: 25 April 2009
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Scarecrow Quote  Post ReplyReply Direct Link To This Post Posted: 27 April 2009 at 11:32am
Yeah the same with mine with full pulls it is less common that it happens!
Back to Top
Scarecrow View Drop Down
Member
Member


Joined: 25 April 2009
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Scarecrow Quote  Post ReplyReply Direct Link To This Post Posted: 27 April 2009 at 11:33am
Same here with full pulls it is less common to happen but it still does!
Back to Top
deeplove View Drop Down
Member
Member
Avatar

Joined: 29 March 2009
Location: Florida
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote deeplove Quote  Post ReplyReply Direct Link To This Post Posted: 27 April 2009 at 7:56pm
I have a 98 Custom and a E-Trigger and today it happened to me. I was shooting the 3 burst mode and then it got stuck firing on full auto. Well, it happened twice. You know what happened when I opened up the 98 Custom? The board got fried. It went  up in smoke.

The battery was hot to the touch and that was it. I just bought the E-Trigger. I'm calling Tippmann tomorrow to see how I can get it fixed or replaced.
Back to Top
Scarecrow View Drop Down
Member
Member


Joined: 25 April 2009
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Scarecrow Quote  Post ReplyReply Direct Link To This Post Posted: 30 April 2009 at 5:00am
Nah I think my board is fine but I did a bit of research on the subject and I think my debounce is too low or the leaf spring is catching something! Its one of those 2 things with mine I think!
Back to Top
Nagash1959 View Drop Down
Member
Member
Avatar

Joined: 26 April 2007
Status: Offline
Points: 489
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nagash1959 Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 2009 at 12:12am
Originally posted by deeplove deeplove wrote:

The battery was hot to the touch and that was it. I just bought the E-Trigger. I'm calling Tippmann tomorrow to see how I can get it fixed or replaced.
 
Interesting. I had that problem myself yesterday. I rebuilt my gun after a long time off, get everything hooked up, and then the board didn't work. The 9-volt was so hot I dropped it. I checked the wiring and the connector was torn, so I picked up another one. I have yet to replace it and see what happens.
 
Side note on that, the white goop used to connect the wires, what is that? I have no XP with soldering circuits or anything like that and I'd like to not bugger it up.
98 Custom
Cyclone
Double E-Trigger
Polished Internals
Freak kit
X-chamber
CP Drop w/On/Off
Back to Top
The Guy View Drop Down
Platinum Member
Platinum Member
Avatar
Soup Can Guy

Joined: 18 March 2004
Status: Offline
Points: 6664
Post Options Post Options   Thanks (0) Thanks(0)   Quote The Guy Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 2009 at 2:15am
you are shooting faster than the CO2 can expand from your tank, and starving your gun of air. The full-auto sound you hear is the lack of air. It causes the bolt to not go back far enough to recock and just keeps recycling until it stops moving. You need to either look into HPA or an expansion chamber.
Back to Top
Scarecrow View Drop Down
Member
Member


Joined: 25 April 2009
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Scarecrow Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 2009 at 12:10pm
No see that is where dwell and debounce come in! If you set those right you cant starve it by shooting too fast!
Back to Top
feuer2548 View Drop Down
Member
Member


Joined: 03 August 2012
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote feuer2548 Quote  Post ReplyReply Direct Link To This Post Posted: 03 August 2012 at 12:50pm
Hallo ich hab mir ein Tippmann 98 E-Grip gekauft und wo ich die batterie angeschlossen hab qualmte es kurz nun is es schrott aber meine frage is kann man es reparieren den es war zu teuer zum weg schmeißen
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.344 seconds.