Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Weird Gas issue with my a-5

 Post Reply Post Reply Page  <12
Author
ASU8 View Drop Down
Member
Member


Joined: 22 February 2009
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASU8 Quote  Post ReplyReply Direct Link To This Post Posted: 22 February 2009 at 9:58pm
I just saw this topic and also have a problem with my A5.  I played today and played two games no problem shooting about 250 balls in the games.  Let the gun sit to help a buddy for a while fixing his gun, then picked my gun up again and it started sputtering.  By this I mean it was halfway trying to fireon burst mode instead of on semi-auto as it was set on the E grip.  This was causing the gun to bust paint in the chamber a lot!!!!  Any help??  The gun would fire like three balls then sputter no balls broke in the cyclone or the barrel, all in the chamber.  
Back to Top
allosaur176 View Drop Down
Member
Member
Avatar

Joined: 02 March 2009
Status: Offline
Points: 26
Post Options Post Options   Thanks (0) Thanks(0)   Quote allosaur176 Quote  Post ReplyReply Direct Link To This Post Posted: 09 March 2009 at 2:47pm
I am having the same problem... it seems that when I hook up my remote line to the gun, it leaks, and when the tank is directly attached, its fine
Back to Top
injahnet View Drop Down
Member
Member


Joined: 07 August 2009
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote injahnet Quote  Post ReplyReply Direct Link To This Post Posted: 13 August 2009 at 8:52pm
Hey hooah,  not sure if you solved the problem but you may have a worn sear and/or rear bolt.  Would explain the marker sounding like its on full auto and releasing all your gas.  It could also be the sear reset spring.  This would explain why it does not stop.  This is assuming of course you have enough gas.
Back to Top
Mack View Drop Down
Moderator Group
Moderator Group
Avatar
Has no impulse! control

Joined: 13 January 2004
Location: 2nd Circle
Status: Offline
Points: 9815
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mack Quote  Post ReplyReply Direct Link To This Post Posted: 14 August 2009 at 10:52am
This thread has been dead for over three months. It is very probable that the original poster has solved his problem by now. Please do not bump old threads.
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.187 seconds.