Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

WAS board won’t program, change modes

 Post Reply Post Reply
Xscout View Drop Down

Joined: 08 April 2004
Location: United States
Status: Offline
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xscout Quote  Post ReplyReply Direct Link To This Post Topic: WAS board won’t program, change modes
    Posted: 22 July 2008 at 12:02pm
I had a wiring problem last month with my WAS board...the wire needed to be re soldered at the solenoid.  I sent it in to Tippmann, and they got it up and running and back to me in no time, great service as always.  Worked when powered on, called it a day.

But now that I'm playing next week, I'm checking out my marker, and it is acting really goofy.  It doesn't shutdown after 15 minutes anymore, won't allow me to get into the reprogramming mode (hold trigger, push button, release trigger, release button = mode, but now it blinks red a couple times, then goes to a solid green, and stays green while the marker fires.  So, thinking it just needs a reset, I pulled the battery, and tried everything from the top...still no luck.

The firing mode is on semi, so I can get by for this weekend, but I'm thinking I'll have to send it in again, unless anyone has a better idea?

Thanks for your time.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.141 seconds.