Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

(sorry) need spyder help. anyone

 Post Reply Post Reply
Author
carguy View Drop Down
Member
Member


Joined: 29 November 2007
Location: United States
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote carguy Quote  Post ReplyReply Direct Link To This Post Topic: (sorry) need spyder help. anyone
    Posted: 19 April 2008 at 11:53am

i know this is tippmann, but i was hoping someone might have experience with sucky spiders. its an Image, E-marker. it has the e-grip, and you plug it in.

the issue is that the botl pulls back, but doesn't slide forward, i have tried it with and without air. same issue.

i was given this gun because it was broke, and i want a back up for my poor friends to use.

any help?

SPEAD GUN YOUR FACE!!
Back to Top
Mack View Drop Down
Moderator Group
Moderator Group
Avatar
Has no impulse! control

Joined: 13 January 2004
Location: 2nd Circle
Status: Offline
Points: 9815
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mack Quote  Post ReplyReply Direct Link To This Post Posted: 19 April 2008 at 11:14pm
When you pull the trigger do you get a "click" indicating the electronics are working or nothing at all?
Back to Top
carguy View Drop Down
Member
Member


Joined: 29 November 2007
Location: United States
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote carguy Quote  Post ReplyReply Direct Link To This Post Posted: 20 April 2008 at 11:57pm

yes, i get the click, but the bolt doesn't slide. i have to take the handel off in order to get the bolt to slide forward, otherwise it just stays in the cocked position.

 

thnaks for the help mack.

SPEAD GUN YOUR FACE!!
Back to Top
Mack View Drop Down
Moderator Group
Moderator Group
Avatar
Has no impulse! control

Joined: 13 January 2004
Location: 2nd Circle
Status: Offline
Points: 9815
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mack Quote  Post ReplyReply Direct Link To This Post Posted: 21 April 2008 at 1:51am
Not real familiar with spyders but I would suggest the following:
  • Check the sear to make sure it can move freely.
  • Try a fresh battery.
  • Check the hammer area for obstructions.
    • Make sure the grip frame/sight rail screws aren't to long.
    • Look for broken paint other debris.
  • Check the main spring for damage.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.171 seconds.