Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

X7 egrip full auto problem

 Post Reply Post Reply
Author
broken_man View Drop Down
Member
Member
Avatar

Joined: 20 June 2007
Location: United States
Status: Offline
Points: 42
Post Options Post Options   Thanks (0) Thanks(0)   Quote broken_man Quote  Post ReplyReply Direct Link To This Post Topic: X7 egrip full auto problem
    Posted: 12 September 2007 at 2:03pm
weird. Well, at least the problem is fixed.
::SaM::
Back to Top
INFAN3 View Drop Down
Member
Member


Joined: 22 August 2007
Location: United States
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote INFAN3 Quote  Post ReplyReply Direct Link To This Post Posted: 11 September 2007 at 10:26am
Took my gun to the factory and they gave me a new E-grip. They said they needed to give it to R&D to look at. So I guess this was a unique problem for my E-grip.
I don't know how many rounds it will take to get you out but I know how many I'm going to shoot.
Back to Top
INFAN3 View Drop Down
Member
Member


Joined: 22 August 2007
Location: United States
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote INFAN3 Quote  Post ReplyReply Direct Link To This Post Posted: 22 August 2007 at 7:31pm

It is in full auto mode and it is the standerd trigger.

I don't know how many rounds it will take to get you out but I know how many I'm going to shoot.
Back to Top
broken_man View Drop Down
Member
Member
Avatar

Joined: 20 June 2007
Location: United States
Status: Offline
Points: 42
Post Options Post Options   Thanks (0) Thanks(0)   Quote broken_man Quote  Post ReplyReply Direct Link To This Post Posted: 22 August 2007 at 5:40pm
You don't have the firing mode set to #5 (semi-auto) do you? There are 5 different firing modes for when you are on the full-auto setting. The 5th is the same as when you are on the safety fire mode using the external switch.

Make sure you didn't accidentally set the mode to that because that would definitely cause the symptoms you are talking about.

My other question would be this, are you using a double trigger or the stock single trigger?
::SaM::
Back to Top
INFAN3 View Drop Down
Member
Member


Joined: 22 August 2007
Location: United States
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote INFAN3 Quote  Post ReplyReply Direct Link To This Post Posted: 22 August 2007 at 5:33pm
The gun does fire with air on but will not fire full auto. I fire it 3 times and then hold the trigger but it does not go to full auto.
I don't know how many rounds it will take to get you out but I know how many I'm going to shoot.
Back to Top
broken_man View Drop Down
Member
Member
Avatar

Joined: 20 June 2007
Location: United States
Status: Offline
Points: 42
Post Options Post Options   Thanks (0) Thanks(0)   Quote broken_man Quote  Post ReplyReply Direct Link To This Post Posted: 22 August 2007 at 1:44pm
That's weird. I'm no e-grip specialist so I don't really have an answer.

So it engages when there is no gas to it? When there is gas to it, do you hear the trigger clicking or do you hear nothing? If you have the gas off and you cock the gun and then fire, does it dry fire once, or does it never actually fire the gun? I would think the first question would be, is this an issue with the gun's internals, or is it actually an e-grip problem?
::SaM::
Back to Top
INFAN3 View Drop Down
Member
Member


Joined: 22 August 2007
Location: United States
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote INFAN3 Quote  Post ReplyReply Direct Link To This Post Posted: 22 August 2007 at 12:49pm
I seen that someone else had a problem like this but I wanted to make my case. I just bought a X7 # 010059. I have the G-36 stock and the E-grip. The grip has a brand new battery. While it is not gassed up it will shot in the safety full auto mode. However when I put Co2 on the gun it will not fire in the safety full auto. Have tried to change the dwell setting to both 8 and 12 this did not help. I also changed the Debounce to 35. Can anyone help me with this if not I'm just going to return the grip.
I don't know how many rounds it will take to get you out but I know how many I'm going to shoot.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.172 seconds.