Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

X7 W/Flatline breaks

 Post Reply Post Reply
Author
attakdog View Drop Down
Member
Member


Joined: 17 May 2007
Location: United States
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote attakdog Quote  Post ReplyReply Direct Link To This Post Topic: X7 W/Flatline breaks
    Posted: 12 June 2007 at 9:54am
I am having alot of trouble with ball breaks with my x-7 flatline. I have read all the tips on this but still having trouble. My x-7 has a red hot power tube, polished internals, techT mods, and trigger mods. The paint is required field paint, Fireball, at hell survivors in MI. I have three different bolts, stock, a white double Oring, and the bolt that came with JCS power tube. Which one of these bolts should work best? I also tried to run my fps at 275-280 but can't seem to cure the problem (HPA). Another guy with an a-5 with a flatline on full auto with the same paint with no trouble. Is this just an x-7 problem? Any more help or tips would be GREAT!
Back to Top
attakdog View Drop Down
Member
Member


Joined: 17 May 2007
Location: United States
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote attakdog Quote  Post ReplyReply Direct Link To This Post Posted: 14 June 2007 at 12:35pm
Talked to tippmann they said to bring it to global conquest at hell and they will look at it and help. May be a defective barrel
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.141 seconds.