Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

help!

 Post Reply Post Reply Page  12>
Author
bassist11 View Drop Down
Member
Member
Avatar

Joined: 23 June 2006
Location: United States
Status: Offline
Points: 392
Post Options Post Options   Thanks (0) Thanks(0)   Quote bassist11 Quote  Post ReplyReply Direct Link To This Post Topic: help!
    Posted: 19 July 2006 at 9:21pm
i was playin paintball today and my gun did not work so great. sometimes it would shoot like i was out of co2 and uncock itself. i would cock it and it would shoot fine then. othertimes i would shoot and the ball would just come out the barrel and drop 5 feet in front of me. and on top of that sometimes i wouldnt shoot a ball and the next time it would shoot two. i took my gun apart and noticed my rear bolt o-ring is shot. also i was using new balls. any ideas whats goin on?
Back to Top
Bruce A. Frank View Drop Down
Platinum Member
Platinum Member
Avatar
KRL Reincarnated?

Joined: 27 March 2004
Location: United States
Status: Offline
Points: 3063
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce A. Frank Quote  Post ReplyReply Direct Link To This Post Posted: 19 July 2006 at 10:39pm

Originally posted by bassist11 bassist11 wrote:

i was playin paintball today and my gun did not work so great. sometimes it would shoot like i was out of co2 and uncock itself. i would cock it and it would shoot fine then. othertimes i would shoot and the ball would just come out the barrel and drop 5 feet in front of me. and on top of that sometimes i wouldnt shoot a ball and the next time it would shoot two. i took my gun apart and noticed my rear bolt o-ring is shot. also i was using new balls. any ideas whats goin on?

Yes, your rear "O" ring is shot...just like you said.

Back to Top
bassist11 View Drop Down
Member
Member
Avatar

Joined: 23 June 2006
Location: United States
Status: Offline
Points: 392
Post Options Post Options   Thanks (0) Thanks(0)   Quote bassist11 Quote  Post ReplyReply Direct Link To This Post Posted: 19 July 2006 at 11:02pm
ok. is there anyway you can buy just a rear bolt o-ring? or do you have to buy the whole spare parts package?
Back to Top
Monk View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 23 October 2003
Location: United States
Status: Offline
Points: 6552
Post Options Post Options   Thanks (0) Thanks(0)   Quote Monk Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 12:43am
Check your valve bolts, I cant express this enough. Even if your gun is working properly, check them anyway. Because even if they are loose, the gun may still work, but they will eventually strip out the hole, and you'll have to buy a new valve.
/\ /\ \/ \/ < > < > B A START
Back to Top
bassist11 View Drop Down
Member
Member
Avatar

Joined: 23 June 2006
Location: United States
Status: Offline
Points: 392
Post Options Post Options   Thanks (0) Thanks(0)   Quote bassist11 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 1:05am

Originally posted by Monk Monk wrote:

Check your valve bolts, I cant express this enough. Even if your gun is working properly, check them anyway. Because even if they are loose, the gun may still work, but they will eventually strip out the hole, and you'll have to buy a new valve.

i took out my valve bolts once to polish the internals, but i put blue loctite on them when i put them back in. they should be fine no?

edit: i did check them and they are tight. is there anything else that might be my problem?



Edited by bassist11 - 20 July 2006 at 1:06am
Back to Top
NJnets5 View Drop Down
Member
Member
Avatar

Joined: 06 June 2006
Location: United States
Status: Offline
Points: 499
Post Options Post Options   Thanks (0) Thanks(0)   Quote NJnets5 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 1:48am
this is exactly what is happening to me right now...once i read this post i decided to take aprt my gun and check the o-ring, ill do it tomorow morning.  my co2 has been being weird like that so i thought it was the valve pin. i have to screw in my co2 tank 3 times before i can get it to work.
Tippmann 98 Custom
-Response Trigger
-Double Trigger
-32 Degrees NightStick Barrel
-Pen Spring Mod
-Straw Mod
-Polished Internals
-Co2
-18 bps

"You are unique...just like everyone else"
Back to Top
bassist11 View Drop Down
Member
Member
Avatar

Joined: 23 June 2006
Location: United States
Status: Offline
Points: 392
Post Options Post Options   Thanks (0) Thanks(0)   Quote bassist11 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 1:56am

if you change the o-ring let me know if it fixes the problem. thanks

Back to Top
NJnets5 View Drop Down
Member
Member
Avatar

Joined: 06 June 2006
Location: United States
Status: Offline
Points: 499
Post Options Post Options   Thanks (0) Thanks(0)   Quote NJnets5 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 2:02am
ok, so it didnt work for u?  try pushing the tank in the ASA as hard as u can.  try it a few times and c if it works. 
Tippmann 98 Custom
-Response Trigger
-Double Trigger
-32 Degrees NightStick Barrel
-Pen Spring Mod
-Straw Mod
-Polished Internals
-Co2
-18 bps

"You are unique...just like everyone else"
Back to Top
sentry12 View Drop Down
Member
Member
Avatar

Joined: 19 July 2006
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote sentry12 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 8:33am
were you out of c02 and was it cold out?
www.specialopspaintball.com/brigade   

Recruiter ID Number: 90883
Back to Top
bassist11 View Drop Down
Member
Member
Avatar

Joined: 23 June 2006
Location: United States
Status: Offline
Points: 392
Post Options Post Options   Thanks (0) Thanks(0)   Quote bassist11 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 1:42pm

Originally posted by NJnets5 NJnets5 wrote:

ok, so it didnt work for u?  try pushing the tank in the ASA as hard as u can.  try it a few times and c if it works. 

i haven't changed the o-ring yet. i have to order the part so it might be a bit. i was just wondering if it worked for you.

also the tank was completely full when i started. and it was probably like 85-90 degrees out.

Back to Top
NJnets5 View Drop Down
Member
Member
Avatar

Joined: 06 June 2006
Location: United States
Status: Offline
Points: 499
Post Options Post Options   Thanks (0) Thanks(0)   Quote NJnets5 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 1:46pm
i just opened mine up and the o-ring was fine.  didnt really work. 
Tippmann 98 Custom
-Response Trigger
-Double Trigger
-32 Degrees NightStick Barrel
-Pen Spring Mod
-Straw Mod
-Polished Internals
-Co2
-18 bps

"You are unique...just like everyone else"
Back to Top
bassist11 View Drop Down
Member
Member
Avatar

Joined: 23 June 2006
Location: United States
Status: Offline
Points: 392
Post Options Post Options   Thanks (0) Thanks(0)   Quote bassist11 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 1:59pm

so it could be somethin else thats wrong? I'm gonna wait till i get that o-ring and replace it before I do anything else i think.

Back to Top
NJnets5 View Drop Down
Member
Member
Avatar

Joined: 06 June 2006
Location: United States
Status: Offline
Points: 499
Post Options Post Options   Thanks (0) Thanks(0)   Quote NJnets5 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 2:04pm
i think it the valve pin at the top of the tank. it might b bent. it could also be the ASA, maybe its not pushing the pin in, so it cant release the co2
Tippmann 98 Custom
-Response Trigger
-Double Trigger
-32 Degrees NightStick Barrel
-Pen Spring Mod
-Straw Mod
-Polished Internals
-Co2
-18 bps

"You are unique...just like everyone else"
Back to Top
bassist11 View Drop Down
Member
Member
Avatar

Joined: 23 June 2006
Location: United States
Status: Offline
Points: 392
Post Options Post Options   Thanks (0) Thanks(0)   Quote bassist11 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 5:08pm
i use a tank with an on/off valve, so it's probably nothing to do with my co2
Back to Top
NJnets5 View Drop Down
Member
Member
Avatar

Joined: 06 June 2006
Location: United States
Status: Offline
Points: 499
Post Options Post Options   Thanks (0) Thanks(0)   Quote NJnets5 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 5:44pm
o ok then nvm...i was messing around with my gun today and did a few mods.  when i put in my co2, it worked well. problem is fixed
Tippmann 98 Custom
-Response Trigger
-Double Trigger
-32 Degrees NightStick Barrel
-Pen Spring Mod
-Straw Mod
-Polished Internals
-Co2
-18 bps

"You are unique...just like everyone else"
Back to Top
barn_user View Drop Down
Gold Member
Gold Member
Avatar
Strike 1 - Filterdodge, 3/20

Joined: 28 May 2006
Location: United States
Status: Offline
Points: 1423
Post Options Post Options   Thanks (0) Thanks(0)   Quote barn_user Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 7:41pm
Sounds like your gun is starved of air. Like nets said screw it in ALL the way until you can't anymore.
Back to Top
bassist11 View Drop Down
Member
Member
Avatar

Joined: 23 June 2006
Location: United States
Status: Offline
Points: 392
Post Options Post Options   Thanks (0) Thanks(0)   Quote bassist11 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 11:21pm

well with the on/off it shouldn't matter that much if it's screwed in all the way. should it? i tried it today again just with co2 and it is still screwing up. it double shoots a lot and shoots like it's out of air and uncocks it's self. once i get a rear bolt o-ring i should be able to narrow down the problem.

Back to Top
NJnets5 View Drop Down
Member
Member
Avatar

Joined: 06 June 2006
Location: United States
Status: Offline
Points: 499
Post Options Post Options   Thanks (0) Thanks(0)   Quote NJnets5 Quote  Post ReplyReply Direct Link To This Post Posted: 20 July 2006 at 11:31pm
did ure o-ring break. is it torn or anything? did u oil up ure gun?

Edited by NJnets5 - 20 July 2006 at 11:32pm
Tippmann 98 Custom
-Response Trigger
-Double Trigger
-32 Degrees NightStick Barrel
-Pen Spring Mod
-Straw Mod
-Polished Internals
-Co2
-18 bps

"You are unique...just like everyone else"
Back to Top
bassist11 View Drop Down
Member
Member
Avatar

Joined: 23 June 2006
Location: United States
Status: Offline
Points: 392
Post Options Post Options   Thanks (0) Thanks(0)   Quote bassist11 Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2006 at 1:57pm
ya i mentioned in my first post that my rear o-ring is "shot". it's got a rip in it and doesnt seal all the way when it shoots. i figured thats the main problem. just wonderin if theres anything else. sorry if i wasn't clear.
Back to Top
NJnets5 View Drop Down
Member
Member
Avatar

Joined: 06 June 2006
Location: United States
Status: Offline
Points: 499
Post Options Post Options   Thanks (0) Thanks(0)   Quote NJnets5 Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2006 at 7:54pm
then i guess its your o-ring...sorry i couldnt help much. let me know if a new o-ring solves the problem.
Tippmann 98 Custom
-Response Trigger
-Double Trigger
-32 Degrees NightStick Barrel
-Pen Spring Mod
-Straw Mod
-Polished Internals
-Co2
-18 bps

"You are unique...just like everyone else"
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.219 seconds.