Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

FIXED ! LOW VELOCITY PROB A5 MUST READ!!!

 Post Reply Post Reply
Author
bigbird View Drop Down
Member
Member


Joined: 10 July 2006
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigbird Quote  Post ReplyReply Direct Link To This Post Topic: FIXED ! LOW VELOCITY PROB A5 MUST READ!!!
    Posted: 12 July 2006 at 1:07am
Well were do i start... i have an a-5 with e-grip,flatline,rufus dog wicked bold,jcs rear velocity adjuster and low pressure kit with worr reg. i have been searching lots of paintball forums to find and answer to the question, "WHY IS MY VELOCITY LOW ON MY A-5". or "I CANT GET MY FPS OVER 250". i had the same problem . the only way i could get 290 fps was to bring up my reg pressure well over 600 psi. so here is what i did. MY FIX.#1 pull out your tomb stone. look in the top round hole, there is a bad casting in side, slowing air flow. (a lip) so i put it in my vice and got out the die grinder and cleaned it up. so there is no lop at all, you will see what i mean. approx 1 mm all arround. I figured 350-400 reg pressure should get easily over 285 fps. then i looked at the bolt "o" ring , it was slightly loose, the tippmann tech also said "They're all kinda loose". so i went to my local auto parts store and bought a thinner "o" ring. so when it was on the bolt there was no slop and when it is pushed into the power tube it went in smooth with no problem. lubed it all up with oil, put it back together and i even loosened off my rear velocity adjuster back to the stock position. stock spring also. my velocity increased 48 fps. yea baby. im shootin 285 fps at 350 front reg pressure. hope this helps some of you, i have a pic of the tomb stone, you can see the shadow, also pic of the size difference in the 2 "o"rings. if something is un clear on my repair, e-mail me or reply. im sure some people will be interested in what we have to say. RICK.C.
Back to Top
cus98tom View Drop Down
Member
Member


Joined: 12 July 2005
Status: Offline
Points: 491
Post Options Post Options   Thanks (0) Thanks(0)   Quote cus98tom Quote  Post ReplyReply Direct Link To This Post Posted: 12 July 2006 at 8:48am

I had the same Problem with my 98C LPK . In this case it was the " T" fittng was restricted , drilled it out and worked fine.

Did you ask Tippmann about your tombstone?.

Back to Top
bigbird View Drop Down
Member
Member


Joined: 10 July 2006
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigbird Quote  Post ReplyReply Direct Link To This Post Posted: 12 July 2006 at 10:32am
no i didnt ask, i found the restriction late last night.cleaned it up and rattled off some shots off in my garage.
Back to Top
Bruce A. Frank View Drop Down
Platinum Member
Platinum Member
Avatar
KRL Reincarnated?

Joined: 27 March 2004
Location: United States
Status: Offline
Points: 3063
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce A. Frank Quote  Post ReplyReply Direct Link To This Post Posted: 12 July 2006 at 12:40pm
Originally posted by bigbird bigbird wrote:

Well were do i start... i have an a-5 with e-grip,flatline,rufus dog wicked bold,jcs rear velocity adjuster and low pressure kit with worr reg. i have been searching lots of paintball forums to find and answer to the question, "WHY IS MY VELOCITY LOW ON MY A-5". or "I CANT GET MY FPS OVER 250". i had the same problem . the only way i could get 290 fps was to bring up my reg pressure well over 600 psi. so here is what i did. MY FIX.#1 pull out your tomb stone. look in the top round hole, there is a bad casting in side, slowing air flow. (a lip) so i put it in my vice and got out the die grinder and cleaned it up. so there is no lop at all, you will see what i mean. approx 1 mm all arround. I figured 350-400 reg pressure should get easily over 285 fps. then i looked at the bolt "o" ring , it was slightly loose, the tippmann tech also said "They're all kinda loose". so i went to my local auto parts store and bought a thinner "o" ring. so when it was on the bolt there was no slop and when it is pushed into the power tube it went in smooth with no problem. lubed it all up with oil, put it back together and i even loosened off my rear velocity adjuster back to the stock position. stock spring also. my velocity increased 48 fps. yea baby. im shootin 285 fps at 350 front reg pressure. hope this helps some of you, i have a pic of the tomb stone, you can see the shadow, also pic of the size difference in the 2 "o"rings. if something is un clear on my repair, e-mail me or reply. im sure some people will be interested in what we have to say. RICK.C.
Were the pictures supposed to be included in this post?
Back to Top
bigbird View Drop Down
Member
Member


Joined: 10 July 2006
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigbird Quote  Post ReplyReply Direct Link To This Post Posted: 12 July 2006 at 2:28pm

 Bruce you have mail. post them if you wish. ill also look for the part number for the o ring replacement

Back to Top
Bruce A. Frank View Drop Down
Platinum Member
Platinum Member
Avatar
KRL Reincarnated?

Joined: 27 March 2004
Location: United States
Status: Offline
Points: 3063
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce A. Frank Quote  Post ReplyReply Direct Link To This Post Posted: 12 July 2006 at 4:44pm
Originally posted by bigbird bigbird wrote:

 Bruce you have mail. post them if you wish. ill also look for the part number for the o ring replacement

Rick,

Thanks for sending the photos to me, but they should be posted here. Anyone can post pictures to the forum. You have to create a FREE account on one of the Internet storage sites...I use

http://www.photobucket.com

Once the account is open you can up-load pictures from your computer to the storage site. It tells you how and it is straight forward. Each photo (or graphic or small animation such as)

is assigned an address. You copy the photo's address from the storage site, click on the "Add Image" button at the top of the page where your post is created (it is the little tree right next to the spell-check button), paste the picture's address into the window and click "OK." The picture appears in the post!

I would rather not put the pictures into my storage site because if I ever change something there your pictures would no longer appear in the post to the Tippmann forum. There is no time limit on those storage sites and as long as you maintain your account there the pictures you posted here remain visible anytime anyone accesses your post.

It seems convoluted, I had never had to do that before to insert a picture in a communication, But once I figured it out, I use it all the time.

Back to Top
RavenGuard View Drop Down
Gold Member
Gold Member
Avatar

Joined: 31 October 2005
Location: Canada
Status: Offline
Points: 1861
Post Options Post Options   Thanks (0) Thanks(0)   Quote RavenGuard Quote  Post ReplyReply Direct Link To This Post Posted: 13 July 2006 at 9:42am
umm..  you failed to mention you had a LPK.

My stock a-5 runs off less than 600psi :P
Tippmann A-5
Polished Internals
E-Grip
Ape Board
JCS Blade Trigger
QEV
8" Bigshot + Apex
Ricochet R-5 / Tac Cap
Palmers Stabilizer
68/4500 Crossfire
Back to Top
bigbird View Drop Down
Member
Member


Joined: 10 July 2006
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigbird Quote  Post ReplyReply Direct Link To This Post Posted: 13 July 2006 at 9:36pm
 um..... yea i did, reread the first sentence. i call it "a low pressure kit" not LPK

Edited by bigbird - 13 July 2006 at 9:37pm
Back to Top
RavenGuard View Drop Down
Gold Member
Gold Member
Avatar

Joined: 31 October 2005
Location: Canada
Status: Offline
Points: 1861
Post Options Post Options   Thanks (0) Thanks(0)   Quote RavenGuard Quote  Post ReplyReply Direct Link To This Post Posted: 13 July 2006 at 11:34pm
Originally posted by bigbird bigbird wrote:

 um..... yea i did, reread the first sentence. i call it "a low pressure kit" not LPK


whoops sorry, i must have accidently skipped the second line trying to read the huge paragraph :P
Tippmann A-5
Polished Internals
E-Grip
Ape Board
JCS Blade Trigger
QEV
8" Bigshot + Apex
Ricochet R-5 / Tac Cap
Palmers Stabilizer
68/4500 Crossfire
Back to Top
bigbird View Drop Down
Member
Member


Joined: 10 July 2006
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigbird Quote  Post ReplyReply Direct Link To This Post Posted: 14 July 2006 at 3:29am
 lol, no prob..im just trying to explain what i did cause from what i have been reading there has been no fix at all ., is there are loads of people with this problem....but mine is now fixed. im off to NEVERWOOD PAINTBALL for the saturday senero game to check it out.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.094 seconds.