Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Chopping and recocking issues

 Post Reply Post Reply
Author
montanacur View Drop Down
Member
Member
Avatar

Joined: 17 July 2005
Location: United States
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote montanacur Quote  Post ReplyReply Direct Link To This Post Topic: Chopping and recocking issues
    Posted: 03 June 2006 at 2:12am
Here's the basics:  I am shooting a 98C that I hadn't done any upgrades to other than a J&J ceramic barrel.  Last year I had not one problem with this gun, other than some issues with a valve that went bad, but I replaced it and we were fine.  This spring, just a couple weeks ago I tore my gun down, replaced o-rings, and put in a different valve that Tippmann had sent me, since on my 2nd valve the screw holes had been stripped.   Oiled it up, made sure the ball latch was good, and went to play.  Well, I immediately started to chop balls, and this was the same brand and type of paint I had used the year before, so I know the bore match and paint was good to go (I shoot the WGP Perfection and Domination).  Then, as I was shooting fast, my gun would just uncock, and I would have to recock it to get it to shoot again.  This only happened when I shot fast, not all the time.  So I thought, welp, maybe I am just outshooting my hopper, so I put a cyclone hopper and an expansion chamber on my marker.  Went to play again this last week, and same thing.  I was chopping balls whether or not I was shooting fast, or slow, even with the new cyclone feeding faster.  Like I said, I didn't have this problem last year, and it has occured before and after the mods I just put on. 

So what do you think it may be that is causing this problem?  I replaced my detent as well because I figured I might as well start somewhere with replacing things that could be bad, and yes, it is in the marker correctly, and still chopping.  I get paint from one end of the barrel to the other, and just a little in the lip of the actual marker.  It doesn't blow paint all over my internals, or even my bolt for that matter save for when I continue shooting and it does it again.  So I am wondering if I need a new bolt, or if my barrel has somehow gone bad, or what in the world the problem could be.  Any help would be fantastic.  Thanks!
Back to Top
old fart View Drop Down
Member
Member
Avatar

Joined: 15 February 2006
Location: Afghanistan
Status: Offline
Points: 102
Post Options Post Options   Thanks (0) Thanks(0)   Quote old fart Quote  Post ReplyReply Direct Link To This Post Posted: 03 June 2006 at 3:33am
when you replaced the o rings, did you install the correct one on the bolt? or are their marks on the bolt which are excessive? Its unusual for a tippy to have your problem.  You may want to check your fps on a crony, could be too high.
Back to Top
RavenGuard View Drop Down
Gold Member
Gold Member
Avatar

Joined: 31 October 2005
Location: Canada
Status: Offline
Points: 1861
Post Options Post Options   Thanks (0) Thanks(0)   Quote RavenGuard Quote  Post ReplyReply Direct Link To This Post Posted: 03 June 2006 at 11:55am
yeah check with a chrono.  Check your front bolt and sand down any plastic that's sticking up.  Check all the o-rings, they could be the reason it uncocks.  Put a different barrel or your stock barrel on and see if you still have the problem.  There may be a little burr on the J&J that's tearing the paintballs.  It sounds like all barrel breaks, so it's MOST LIKELY to do with your barrel, your FPS, or the paint.  You may have a bad batch.
Tippmann A-5
Polished Internals
E-Grip
Ape Board
JCS Blade Trigger
QEV
8" Bigshot + Apex
Ricochet R-5 / Tac Cap
Palmers Stabilizer
68/4500 Crossfire
Back to Top
montanacur View Drop Down
Member
Member
Avatar

Joined: 17 July 2005
Location: United States
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote montanacur Quote  Post ReplyReply Direct Link To This Post Posted: 03 June 2006 at 8:16pm
FPS is sitting pretty at 275.  O-rings look fine.  I tried a different type of paint today, and I only had one break at the beginning of the day.  I did find one small chip on the end of my barrel where it attaches to the gun, so I'll try sanding that down.  I'll take a look at my bolt here this evening.  Thanks for the ideas!
Back to Top
irish_guy View Drop Down
Member
Member
Avatar

Joined: 08 May 2006
Location: United States
Status: Offline
Points: 111
Post Options Post Options   Thanks (0) Thanks(0)   Quote irish_guy Quote  Post ReplyReply Direct Link To This Post Posted: 03 June 2006 at 10:19pm
You weren't using the same BATCH of paint from last year, right?
Back to Top
montanacur View Drop Down
Member
Member
Avatar

Joined: 17 July 2005
Location: United States
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote montanacur Quote  Post ReplyReply Direct Link To This Post Posted: 06 June 2006 at 6:14pm
No no, new stuff. :P

I actually went from shooting the Perfection to the Domination on Saturday and found that I didn't chop near as many balls.  Only 1 actually.  I think it may just be that my ol' Tippmann doesn't like the tournament grade paint.  It shoots it perfectly, but it busts it up perfectly too. :D
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.078 seconds.