Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Expansion Chamber

 Post Reply Post Reply
Author
KBlindholmTNT View Drop Down
Member
Member


Joined: 26 May 2006
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote KBlindholmTNT Quote  Post ReplyReply Direct Link To This Post Topic: Expansion Chamber
    Posted: 26 May 2006 at 8:08pm
Hey all!

I have noticed, as i play, that the gun, sometimes uncocks itself and it does so after every say 20 shots. I put my ear up to the expansion chamber, and can hear air leakage. I don't know if that is normal. The O Ring on the Expansion Chamber itself is in perfect condition, so i dont know what to do.

I have a game on Monday and really need this gun to work because my other gun is in California, and im on the East Coast.

Thanks guys!
Back to Top
Bird-Dog View Drop Down
Member
Member
Avatar

Joined: 17 April 2006
Location: United States
Status: Offline
Points: 422
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bird-Dog Quote  Post ReplyReply Direct Link To This Post Posted: 27 May 2006 at 3:50pm
Check the line going in. I have had this happen to me, and seen it happen, plenty of times. If the line is leaking were it goes into the x-chamber, take the line out and put some teflon tape on the threads. The line might be hard to get out because some have quik-tight glue. (You will have to take the x-chamber off to get the line out) 

_Bird-Dog_
Back to Top
KBlindholmTNT View Drop Down
Member
Member


Joined: 26 May 2006
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote KBlindholmTNT Quote  Post ReplyReply Direct Link To This Post Posted: 27 May 2006 at 4:45pm
Ok, I will try. But I beleive it is Lock-Tighted on there...

Ill see what i can do.

Thanks!
Back to Top
sixtoes1313 View Drop Down
Member
Member


Joined: 26 May 2006
Location: United States
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote sixtoes1313 Quote  Post ReplyReply Direct Link To This Post Posted: 28 May 2006 at 8:11pm
I had this same problem with my line leaking jsut going into the powertube.  I wraped like 1 layer of teflon tape around it and it seemed to solve the problem.  just make sure it gets in between the thread and isnt just pushed off the threads when you screw it in.
Back to Top
carl_the_sniper View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1 - 7/29, Bad Linky

Joined: 08 April 2006
Location: Canada
Status: Offline
Points: 11259
Post Options Post Options   Thanks (0) Thanks(0)   Quote carl_the_sniper Quote  Post ReplyReply Direct Link To This Post Posted: 28 May 2006 at 9:26pm
did you not cock before putting in tank? just in case replace o rings
<just say no to unnecessarily sexualized sigs>
Back to Top
Enos Shenk View Drop Down
Moderator Group
Moderator Group
Avatar
~-o@

Joined: 10 June 2002
Location: A comfy chair
Status: Offline
Points: 14109
Post Options Post Options   Thanks (0) Thanks(0)   Quote Enos Shenk Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2006 at 1:24pm
Ugh, crack it off of there and teflon tape the fitting. Dont loctite air fittings, it just makes disassembly a pain in the ass, and teflon tape seals better anyway.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.172 seconds.