Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Custom Pro Defect

 Post Reply Post Reply Page  <12
Author
Tippyprouser View Drop Down
Member
Member
Avatar

Joined: 09 June 2005
Location: United States
Status: Offline
Points: 378
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tippyprouser Quote  Post ReplyReply Direct Link To This Post Posted: 06 August 2006 at 12:34pm
Originally posted by The Guy The Guy wrote:

You were getting liquid CO2 into your valve. This happens when you shoot too fast. It will cause a drop in pressure because the liquid canot expand. As it expands in your valve, it corrects itself, but will fire off a couple hot shots.if you are gonna go for a high rate of fire. Invest in either an expansion chamber, or an HPA tank. Anti-syphon's are dead.


yeah a month later...but going to say something here....i have an xchamber (even though it is the tippmann one) and even a remote and i still double shoot. and it even sometimes it cocks back, but not far enough that it lets me shoot it so i have to pull it back a lil and then i can fire. so i'll have to get a new sear spring myself.
Setup:
Tippmann Custom Pro
E-trigger
12" All American
BT Folding Stock
GTA Inline Expansion Chamber Kit
Dead on Pro seal
Cyclone Feed System
Remote Line
Polished internals
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.141 seconds.