Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

"Leeking" Co2

 Post Reply Post Reply
Author
RiseEffect View Drop Down
Member
Member


Joined: 05 April 2006
Status: Offline
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote RiseEffect Quote  Post ReplyReply Direct Link To This Post Topic: "Leeking" Co2
    Posted: 26 April 2006 at 5:49pm
Well I got a refurb from eBay on a 98 custom with flatline.  My first 20 and my 9 oz work fine but my Pure Energy canister doesnt like the gun.  I thread and and screw it in and it just wont go--It will go in just wont sotp leeting out Co2.  I wouldnt call it a leek since I lost like half of my tank in 10 seconds.  O rings on the tank are fine, anything im not doing right?
Back to Top
jerseypaint View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 16 November 2005
Location: United States
Status: Offline
Points: 3649
Post Options Post Options   Thanks (0) Thanks(0)   Quote jerseypaint Quote  Post ReplyReply Direct Link To This Post Posted: 26 April 2006 at 6:18pm
where is it letting out...? check to see if the tank actually is screwed all the way and that its 3/4 in wen it meets the pin...if its not that i wuld need to know where its leaking cuz u culd have an oring busted in the marker...
Back to Top
Ilford Rule View Drop Down
Gold Member
Gold Member
Avatar

Joined: 05 December 2005
Location: Canada
Status: Offline
Points: 1460
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ilford Rule Quote  Post ReplyReply Direct Link To This Post Posted: 26 April 2006 at 7:07pm
Hmm... does the tank leak when its not on the marker? Also, as mentioned before, check for busted orings IN the marker.
CPro (w/ polished internals)
14" Bigshot
BT SBS
Various Rails
NcSTAR D4B
Macro
AA 68/45

CCI Phantom
45 Grips
Back to Top
hybrid-sniper View Drop Down
Platinum Member
Platinum Member

I feel violated.

Joined: 09 June 2004
Location: United States
Status: Offline
Points: 10102
Post Options Post Options   Thanks (0) Thanks(0)   Quote hybrid-sniper Quote  Post ReplyReply Direct Link To This Post Posted: 26 April 2006 at 7:18pm

Check the threads on the tank. I know that the thread depth is shorter on PMI regs than on my non-PMI tanks.

That might be the problem.

Back to Top
merc View Drop Down
Platinum Member
Platinum Member
Avatar
American Scotchy

Joined: 10 June 2002
Location: VA, USA
Status: Offline
Points: 7108
Post Options Post Options   Thanks (0) Thanks(0)   Quote merc Quote  Post ReplyReply Direct Link To This Post Posted: 26 April 2006 at 9:13pm
drop an oring in the ASA then screw in the tank...
saving the world, one warship at a time.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.188 seconds.