Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Custom Pro bolt problems

 Post Reply Post Reply
Author
KobraII View Drop Down
Member
Member


Joined: 02 January 2006
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote KobraII Quote  Post ReplyReply Direct Link To This Post Topic: Custom Pro bolt problems
    Posted: 29 January 2006 at 6:02pm
On my Custom Pro, sometimes the bolt doesn't come back far enough.  But usually all I have to do is just pull it back and I'm back in business.  What could be the problem?  Could it be caused from low air pressure?
Back to Top
Bango View Drop Down
Platinum Member
Platinum Member
Avatar
Rugged Individualist

Joined: 30 January 2004
Location: United States
Status: Offline
Points: 2572
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bango Quote  Post ReplyReply Direct Link To This Post Posted: 29 January 2006 at 6:45pm
Make sure your front bolt isn't in backwards.
Back to Top
evillepaintball View Drop Down
Platinum Member
Platinum Member
Avatar
Not sexy - only dangerous to self

Joined: 08 March 2005
Location: United States
Status: Offline
Points: 4928
Post Options Post Options   Thanks (0) Thanks(0)   Quote evillepaintball Quote  Post ReplyReply Direct Link To This Post Posted: 29 January 2006 at 7:25pm
make sure all of your screws are tight
Back to Top
Bruce A. Frank View Drop Down
Platinum Member
Platinum Member
Avatar
KRL Reincarnated?

Joined: 27 March 2004
Location: United States
Status: Offline
Points: 3063
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce A. Frank Quote  Post ReplyReply Direct Link To This Post Posted: 30 January 2006 at 1:30am

Originally posted by KobraII KobraII wrote:

On my Custom Pro, sometimes the bolt doesn't come back far enough.  But usually all I have to do is just pull it back and I'm back in business.  What could be the problem?  Could it be caused from low air pressure?
Yes it can be caused by low gas pressure. Are you running a regulator? CO2 or HPA?

If you are running a regulator, set it 50 lbs higher than you are running right now. Lubricate the rear bolt's "O" ring.

Back to Top
Tippman man View Drop Down
Member
Member
Avatar

Joined: 24 October 2005
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tippman man Quote  Post ReplyReply Direct Link To This Post Posted: 30 January 2006 at 7:59pm
Make sure your Co2 isn't low. sometimes that's the problem.
I love my Tippman 98 custom!
Back to Top
KobraII View Drop Down
Member
Member


Joined: 02 January 2006
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote KobraII Quote  Post ReplyReply Direct Link To This Post Posted: 31 January 2006 at 3:16pm
Ok, I was just wondering.  My bolt isn't backwards, everything is correct on the inside.  I run Co2, and I got to thinking about it, and it usually happens a couple times before my gun burps
Back to Top
Ilford Rule View Drop Down
Gold Member
Gold Member
Avatar

Joined: 05 December 2005
Location: Canada
Status: Offline
Points: 1460
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ilford Rule Quote  Post ReplyReply Direct Link To This Post Posted: 31 January 2006 at 6:33pm
If it only happens right before the gun burps then its low Co2.

If it always happens then it could be a liquid Co2 problem but thats unlikely.
CPro (w/ polished internals)
14" Bigshot
BT SBS
Various Rails
NcSTAR D4B
Macro
AA 68/45

CCI Phantom
45 Grips
Back to Top
Bruce A. Frank View Drop Down
Platinum Member
Platinum Member
Avatar
KRL Reincarnated?

Joined: 27 March 2004
Location: United States
Status: Offline
Points: 3063
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce A. Frank Quote  Post ReplyReply Direct Link To This Post Posted: 05 February 2006 at 12:50am

Originally posted by KobraII KobraII wrote:

Ok, I was just wondering.  My bolt isn't backwards, everything is correct on the inside.  I run Co2, and I got to thinking about it, and it usually happens a couple times before my gun burps

How long have you been using a Tippmann?

Back to Top
KobraII View Drop Down
Member
Member


Joined: 02 January 2006
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote KobraII Quote  Post ReplyReply Direct Link To This Post Posted: 05 February 2006 at 1:07am
I've been using my Tippmann since Christmas, so about a month and a week or two
Back to Top
DsXz View Drop Down
Gold Member
Gold Member
Avatar
Guested 3 strikes 10/25

Joined: 07 February 2006
Location: United States
Status: Offline
Points: 1721
Post Options Post Options   Thanks (0) Thanks(0)   Quote DsXz Quote  Post ReplyReply Direct Link To This Post Posted: 08 February 2006 at 9:16am
when u pull it back again u only have to pull it back a little bit right? if so then I have the same problem. and its not because of co2 or ball breaks/jams. still trying to figure out what it is tho :/
Back to Top
Monk View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 23 October 2003
Location: United States
Status: Offline
Points: 6552
Post Options Post Options   Thanks (0) Thanks(0)   Quote Monk Quote  Post ReplyReply Direct Link To This Post Posted: 08 February 2006 at 12:53pm
Makes sure your valve bolts are on tight(not too tight cause you can strip them very easily).
/\ /\ \/ \/ < > < > B A START
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.219 seconds.