Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

RT problem - not like others

 Post Reply Post Reply
Author
Yomillio View Drop Down
Platinum Member
Platinum Member
Avatar
Retard

Joined: 31 July 2005
Location: United States
Status: Offline
Points: 3397
Post Options Post Options   Thanks (0) Thanks(0)   Quote Yomillio Quote  Post ReplyReply Direct Link To This Post Topic: RT problem - not like others
    Posted: 28 January 2006 at 7:55am
Okay, I know that this is like the thousandth topic about RT's, but I havent seen anything that might solve my problems.  I just installed my RT last night, and it seems to be right.  The only problem is that when I gas it up, it seems that there is no air getting to it.  There is no difference in the RT when its gassed up and when its not.  I dont really want to rip it apart without having a good idea with what is wrong.  Thanks again.
Back to Top
Scotchbroth View Drop Down
Member
Member

Strike 2 - Languge 1/27

Joined: 17 April 2005
Location: Scotland
Status: Offline
Points: 381
Post Options Post Options   Thanks (0) Thanks(0)   Quote Scotchbroth Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2006 at 10:47am
Was the RT factory installed or did you do it yourself?
Back to Top
Yomillio View Drop Down
Platinum Member
Platinum Member
Avatar
Retard

Joined: 31 July 2005
Location: United States
Status: Offline
Points: 3397
Post Options Post Options   Thanks (0) Thanks(0)   Quote Yomillio Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2006 at 11:13am
Okay, nevermind, I took my RT apart this morning and then put it back together, and it work.  I didn't have one of the fittings properly secured.  ^^^And I did do it myself.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.156 seconds.