Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

A-5 Air problem

 Post Reply Post Reply
Author
Zeus77 View Drop Down
Member
Member


Joined: 19 December 2005
Location: United States
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zeus77 Quote  Post ReplyReply Direct Link To This Post Topic: A-5 Air problem
    Posted: 14 January 2006 at 4:38pm

 

 

I have a brand new A-5 E.

 

Only thing I have done to it  is replace the stock plastic tube with a red hot power tube.

 

today I hooked up my PMI 88/4500 tank to it  by remote.. and before i even get it sealed all the way on.. I have air shooting out of the barrel etc..  I know that's not supposed to  happen.

 

Wondering what some of u experience guys think it could be?  maybe i re asembled it incorrectly?  I don't think I did.. but I have tons of air constantly shooting though the barrel before I can even open up the remote all the way

 

Help?

Back to Top
Bango View Drop Down
Platinum Member
Platinum Member
Avatar
Rugged Individualist

Joined: 30 January 2004
Location: United States
Status: Offline
Points: 2572
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bango Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2006 at 5:47pm
Make sure your valve o-ring is in place and oiled.
Back to Top
Snake6 View Drop Down
Platinum Member
Platinum Member
Avatar
Outranked by guitarguy?

Joined: 11 September 2003
Location: United States
Status: Offline
Points: 11227
Post Options Post Options   Thanks (0) Thanks(0)   Quote Snake6 Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2006 at 5:50pm
Is the marker cocked when you try to air it up? If not your hammer is most likely sitting on the Valve releasing Air.
Back to Top
evillepaintball View Drop Down
Platinum Member
Platinum Member
Avatar
Not sexy - only dangerous to self

Joined: 08 March 2005
Location: United States
Status: Offline
Points: 4927
Post Options Post Options   Thanks (0) Thanks(0)   Quote evillepaintball Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2006 at 6:11pm
Originally posted by Snake6 Snake6 wrote:

Is the marker cocked when you try to air it up? If not your hammer is most likely sitting on the Valve releasing Air.


this man is probably right
Back to Top
Zeus77 View Drop Down
Member
Member


Joined: 19 December 2005
Location: United States
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zeus77 Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2006 at 6:50pm

 

I check those things.. everyhting seems to be in order... it is possible it's my air tank?  because it seems to push out air   even when I would think it's not supposed to.

 

i guess my question is  is it normal for a tank when screwed in  to shoot air through a gun at all times...  I bought the tank used and got it filled today  so who knows if it is the tank maybe?

 

yes I am a noob  and i am frustrated as they come.

Back to Top
Snake6 View Drop Down
Platinum Member
Platinum Member
Avatar
Outranked by guitarguy?

Joined: 11 September 2003
Location: United States
Status: Offline
Points: 11227
Post Options Post Options   Thanks (0) Thanks(0)   Quote Snake6 Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2006 at 6:58pm
It doesnt sound like the tank. It sounds like the valve Replace the aftermarket powertube with the stock one, and see what happens.
Back to Top
akan View Drop Down
Member
Member


Joined: 14 January 2006
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote akan Quote  Post ReplyReply Direct Link To This Post Posted: 14 January 2006 at 10:27pm
u have a bad oring in the tombstone thingy i had the same prob with my gun ull have to buy a $10 o ring set
Back to Top
Fiddy1 View Drop Down
Member
Member


Joined: 11 December 2005
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fiddy1 Quote  Post ReplyReply Direct Link To This Post Posted: 15 January 2006 at 1:10am
Did you dry fire it with no tombstone????If yes, you popped your oring out in the powertube, and probably the washer that holds the spring in the powertube.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.187 seconds.