Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

sounds like autofire but should not be

 Post Reply Post Reply
Author
raptor333 View Drop Down
Member
Member


Joined: 27 September 2005
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote raptor333 Quote  Post ReplyReply Direct Link To This Post Topic: sounds like autofire but should not be
    Posted: 27 September 2005 at 11:52pm
Hi I am a new owner of a tippmann a5 with egrip, flatline, x-chamber, expandible stock, and remote line. Before I installed the x-chamber I went outside to shoot it and the gun would fire one ball and keep shooting gas that made it sound like an autofire mode. I tried adjusting the egrip to all modes including no response, but it would still fire one ball and keep shooting gas afterwards. I have been trying to fix the problem, but I cant seem to find out what it is. Any help would be great:)
Back to Top
Darur View Drop Down
Platinum Member
Platinum Member
Avatar
Stare directly into my avatar...

Joined: 03 May 2003
Location: United States
Status: Offline
Points: 9174
Post Options Post Options   Thanks (0) Thanks(0)   Quote Darur Quote  Post ReplyReply Direct Link To This Post Posted: 28 September 2005 at 12:25am
Is your tank full?
Real Men play Tuba

PH33R TEH 1337 Dwarf!
DONT CLICK ME!!1
Back to Top
whack-a-mole View Drop Down
Platinum Member
Platinum Member
Avatar
Member of the "I Have No Life Club"

Joined: 19 August 2004
Location: United States
Status: Offline
Points: 2872
Post Options Post Options   Thanks (0) Thanks(0)   Quote whack-a-mole Quote  Post ReplyReply Direct Link To This Post Posted: 28 September 2005 at 12:38am

Yeah, check to make sure that you have air in your tank.

 

NASA and the Americans spent millions of dollars and hundreds of hours to develop a pen that would write in space.....The Russians used a pencil.
Back to Top
raptor333 View Drop Down
Member
Member


Joined: 27 September 2005
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote raptor333 Quote  Post ReplyReply Direct Link To This Post Posted: 28 September 2005 at 12:39am

I believe it was, but I went back to the same place to get it filled again and they said that their co2 compressor has been broken, so maybe I got a bad fill? I shot about 180 balls do you think this could be the problem or something else like the e grip or expandible stock?

Back to Top
hybrid-sniper View Drop Down
Platinum Member
Platinum Member

I feel violated.

Joined: 09 June 2004
Location: United States
Status: Offline
Points: 10102
Post Options Post Options   Thanks (0) Thanks(0)   Quote hybrid-sniper Quote  Post ReplyReply Direct Link To This Post Posted: 28 September 2005 at 1:26am

C02 Compressor?

...

But yeah. A bad fill could cause your problems.



Edited by hybrid-sniper
Back to Top
raptor333 View Drop Down
Member
Member


Joined: 27 September 2005
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote raptor333 Quote  Post ReplyReply Direct Link To This Post Posted: 28 September 2005 at 1:29am
OK i just heard a lot of similiar problems caused by the e trigger. Something about the trigger sear?
Back to Top
Cheeky View Drop Down
Member
Member
Avatar

Joined: 22 January 2005
Status: Offline
Points: 160
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cheeky Quote  Post ReplyReply Direct Link To This Post Posted: 28 September 2005 at 4:36pm
Your tank was probably half full and you shot all of it with the 180 shots, refill your tank and try again.
Back to Top
raptor333 View Drop Down
Member
Member


Joined: 27 September 2005
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote raptor333 Quote  Post ReplyReply Direct Link To This Post Posted: 28 September 2005 at 8:09pm
i refilled two tanks and it kept on doing the same thing, i wonder if it has something to do with the double trigger and e grip, bu ti took out the battery and it kept on shooting the same also
Back to Top
duffer1497 View Drop Down
Member
Member


Joined: 03 July 2003
Location: United States
Status: Offline
Points: 157
Post Options Post Options   Thanks (0) Thanks(0)   Quote duffer1497 Quote  Post ReplyReply Direct Link To This Post Posted: 28 September 2005 at 11:38pm
send it back to tippmann let them deal with it
Back to Top
Hilfigjp View Drop Down
Member
Member


Joined: 15 October 2005
Location: United States
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hilfigjp Quote  Post ReplyReply Direct Link To This Post Posted: 15 October 2005 at 11:21pm

I had the same problem with my a-5, and it also has the E-grip on it.

I fire the gun, and sometimes it shoots the right amount of air and everything is fine, but a couple balls later, I shoot it, and it fires like EXTRA air, not just enough for 1 shot, and it shoots out the barrel.

I am going to try to take the e-grip off and see if it solves the problem. Then I will know the e-grip is doing it.

Hopefully someone else has some input on this matter.

Thanks Guys...

Back to Top
Larry T View Drop Down
Member
Member


Joined: 16 October 2005
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Larry T Quote  Post ReplyReply Direct Link To This Post Posted: 16 October 2005 at 3:39pm
Three of us with A-5's had the very same problem while in a recent contest. Mine usually sounded like a three round burst but only fired one ball while doing it. At other times it would act like an automatic going off. The other two guys were experiencing similar issues My gun dry fires fine when there is no gas pressure, but when I pressurize it, the problem starts. Anyone who has had this problem and solved it, let the rest of us know. Thanks.
Back to Top
bigomondis105 View Drop Down
Member
Member
Avatar

Joined: 24 October 2005
Status: Offline
Points: 116
Post Options Post Options   Thanks (0) Thanks(0)   Quote bigomondis105 Quote  Post ReplyReply Direct Link To This Post Posted: 27 October 2005 at 10:32am

it could be something with the sear isnt catching correctly or its not going back far enough.

im not a A-5 owner but cant hurt to put in my two cents

98 custom
e-bolt
low pressure
dye drop foward
CP 10" barrel
halo B
HPA
double finger trigger
lighter trigger pull (awesome!)
can out shoot an egg thats y i have the halo b
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.171 seconds.