Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

e grip

 Post Reply Post Reply
Author
mikeyless View Drop Down
Member
Member


Joined: 22 September 2005
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote mikeyless Quote  Post ReplyReply Direct Link To This Post Topic: e grip
    Posted: 27 September 2005 at 12:18am
can someine help me my new g grip is misfiring this thin gis brand new does tippmann offer a fix for it or should i send it back to wher i bought itfor them to replace it  thanx
Back to Top
mikeyless View Drop Down
Member
Member


Joined: 22 September 2005
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote mikeyless Quote  Post ReplyReply Direct Link To This Post Posted: 27 September 2005 at 12:19am
Originally posted by mikeyless mikeyless wrote:

can someine help me my new g grip is misfiring this thin gis brand new does tippmann offer a fix for it or should i send it back to wher i bought itfor them to replace it  thanx
Back to Top
igon View Drop Down
Member
Member
Avatar

Joined: 08 March 2005
Location: South Africa
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote igon Quote  Post ReplyReply Direct Link To This Post Posted: 27 September 2005 at 9:49am

Sorry I don't have a solution for you but I think I might be having the same problem.

Just trying to compare problems here.

Every now and then when you fire it doesn't want to fire ... if that makes sense.

What I mean is when you fire a couple of rounds it stops ... and it is still in rear (cocked) position. When you pull on the cocking mechanism it fire again but only for a few shots.

Is this similar to you problem ?

Back to Top
Snake6 View Drop Down
Platinum Member
Platinum Member
Avatar
Outranked by guitarguy?

Joined: 11 September 2003
Location: United States
Status: Offline
Points: 11227
Post Options Post Options   Thanks (0) Thanks(0)   Quote Snake6 Quote  Post ReplyReply Direct Link To This Post Posted: 27 September 2005 at 10:17am
send it to tippy they should fix it for free.
Back to Top
Bango View Drop Down
Platinum Member
Platinum Member
Avatar
Rugged Individualist

Joined: 30 January 2004
Location: United States
Status: Offline
Points: 2572
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bango Quote  Post ReplyReply Direct Link To This Post Posted: 29 September 2005 at 12:07am
Make sure your wires aren't pinched. Look at the top of your armature pin, the long silver thing, and see if it is mushroomed at the top. Tippmann offers a new re-enforced pin. Make sure your sear isn't worn either.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.188 seconds.