Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Houston, we have a problem.

 Post Reply Post Reply Page  123>
Author
pooperscooper View Drop Down
Member
Member
Avatar
I’m not sure where to post this...

Joined: 23 March 2005
Location: United States
Status: Offline
Points: 647
Post Options Post Options   Thanks (0) Thanks(0)   Quote pooperscooper Quote  Post ReplyReply Direct Link To This Post Topic: Houston, we have a problem.
    Posted: 26 August 2005 at 5:55pm
I just got the rufus dawg wicked bolt and powertube in the mail and I installed it and went to test shoot it. It shot fine like 10 times then it started to fire in 2-5 round bursts and I can't figure out whats wrong.

Somebody help me.
Chuck Norris doesnt read books, he stares them down untill he gets the information he wants.
Back to Top
TOPGUNxx View Drop Down
Member
Member


Joined: 07 August 2005
Location: United States
Status: Offline
Points: 290
Post Options Post Options   Thanks (0) Thanks(0)   Quote TOPGUNxx Quote  Post ReplyReply Direct Link To This Post Posted: 26 August 2005 at 6:03pm
check the ball detent?? you might have put it in wrong, make sure its in right..
A-5

Hogue Grip Sleeve
GTA Double Trigger
J&J 14"

Drop Forward = ?
Back to Top
pooperscooper View Drop Down
Member
Member
Avatar
I’m not sure where to post this...

Joined: 23 March 2005
Location: United States
Status: Offline
Points: 647
Post Options Post Options   Thanks (0) Thanks(0)   Quote pooperscooper Quote  Post ReplyReply Direct Link To This Post Posted: 26 August 2005 at 6:14pm
No I checked that. I just don't have any idea what's going on. I can usually fix about any problem with a 98 custom but now I'm stumped.
Chuck Norris doesnt read books, he stares them down untill he gets the information he wants.
Back to Top
ultmate98 View Drop Down
Member
Member
Avatar
Fear the THUMB!!

Joined: 25 February 2005
Location: United States
Status: Offline
Points: 721
Post Options Post Options   Thanks (0) Thanks(0)   Quote ultmate98 Quote  Post ReplyReply Direct Link To This Post Posted: 26 August 2005 at 6:24pm
haw about air? if its too low it will do that
Warning: Exposure to the Son may prevent burning
      Christ Krew
Back to Top
SuzukiRider987 View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 15 October 2004
Location: United States
Status: Offline
Points: 5643
Post Options Post Options   Thanks (0) Thanks(0)   Quote SuzukiRider987 Quote  Post ReplyReply Direct Link To This Post Posted: 26 August 2005 at 6:57pm
Take your gun totally apart then put it back together. If that doesn't help then put the stock power tube/bolt back in and try it again. If it works fine with the stock internals then you know it's the new bolt/power tube that's the prob.
   MacDev Militia
   Alien - Because winning is more fun.
Back to Top
Sargent Duck View Drop Down
Member
Member
Avatar

Joined: 26 July 2004
Status: Offline
Points: 843
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sargent Duck Quote  Post ReplyReply Direct Link To This Post Posted: 26 August 2005 at 8:40pm
O-rings all good on the hammer?
Ref: I want a nice clean game
player: but it's paintball!
Back to Top
cdacda13 View Drop Down
Platinum Member
Platinum Member
Avatar
Yes, spelled secual.

Joined: 12 September 2004
Location: United States
Status: Offline
Points: 7951
Post Options Post Options   Thanks (0) Thanks(0)   Quote cdacda13 Quote  Post ReplyReply Direct Link To This Post Posted: 26 August 2005 at 9:21pm
Valve screws.
Back to Top
pooperscooper View Drop Down
Member
Member
Avatar
I’m not sure where to post this...

Joined: 23 March 2005
Location: United States
Status: Offline
Points: 647
Post Options Post Options   Thanks (0) Thanks(0)   Quote pooperscooper Quote  Post ReplyReply Direct Link To This Post Posted: 26 August 2005 at 11:25pm
Ok I know I have all my internals in right and I already took it all apart and stuff. I have enough air and the o-rings are fine. I am missing a valve screw but I haven't had either of them in for like 4 months and its worked fine so I don't think I need them. I did put the one i do have into the rear hole because thats where a lot of gas comes out, but it didn't make any difference.

I should be getting an E-bolt and Palmers Stabilizer on monday so that MIGHT help somehow.
Chuck Norris doesnt read books, he stares them down untill he gets the information he wants.
Back to Top
tigman250 View Drop Down
Member
Member
Avatar

Joined: 27 April 2005
Location: United States
Status: Offline
Points: 923
Post Options Post Options   Thanks (0) Thanks(0)   Quote tigman250 Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 12:58am
you can spend all the $$ on a stab. and e-bolt but it won't fix you're problem.....unless you put the valve bolts back in. yes you need both of them.
Back to Top
Bruce A. Frank View Drop Down
Platinum Member
Platinum Member
Avatar
KRL Reincarnated?

Joined: 27 March 2004
Location: United States
Status: Offline
Points: 3063
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce A. Frank Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 3:20am

Originally posted by pooperscooper pooperscooper wrote:

I just got the rufus dawg wicked bolt and powertube in the mail and I installed it and went to test shoot it. It shot fine like 10 times then it started to fire in 2-5 round bursts and I can't figure out whats wrong.
Somebody help me.

OK, I read all the other suggestions and your answers. Now let's clarify some points. The marker is actually firing 2 to 5 times or is spitting out 2 to 5 balls with each shot?

I am using the Rufus Dawg  Wicked Bolt with excellent results. The only problems I have run across is on occasion, when using fragile paint, a ball break in the chamber will cause shell fragments to jam the bolt because of the way it has to fit over the prongs of the power tube end. You need to get a handle on this problem before you install the E-Bolt. My marker is as you are intending to build yours: E-Bolt, LPK, Wicked Bolt, HPA and my operation is flawless.

Back to Top
Enos Shenk View Drop Down
Moderator Group
Moderator Group
Avatar
~-o@

Joined: 10 June 2002
Location: A comfy chair
Status: Offline
Points: 14109
Post Options Post Options   Thanks (0) Thanks(0)   Quote Enos Shenk Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 3:36am
Originally posted by pooperscooper pooperscooper wrote:

I just got the rufus dawg wicked bolt and powertube


Problem detected.
Back to Top
SAS proud 2 luv View Drop Down
Member
Member
Avatar
GUESTED FILTER DODGE & F-BOMB

Joined: 16 August 2005
Location: United Kingdom
Status: Offline
Points: 159
Post Options Post Options   Thanks (0) Thanks(0)   Quote SAS proud 2 luv Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 9:53am
go proshop
Tippmann A5
Double trigger
Bigshot
Nvader goggle system
Class 3 Laser sight
I SOLD THE REST
Back to Top
pooperscooper View Drop Down
Member
Member
Avatar
I’m not sure where to post this...

Joined: 23 March 2005
Location: United States
Status: Offline
Points: 647
Post Options Post Options   Thanks (0) Thanks(0)   Quote pooperscooper Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 9:53am
Originally posted by tigman250 tigman250 wrote:

you can spend all the $$ on a stab. and e-bolt but it won't fix you're problem.....unless you put the valve bolts back in. yes you need both of them.


I'm not buying that stuff to fix my problem. I had already ordered that stuff before this problem started.

So now I guess I am going to have to find another valve screw. I don't know why it was working before without them, but I'll get them in and try it.

Bruce-It will fire like five times, not just shoot out five. I know if it was shooting out five at once it would be my ball detent, but its fine.

Edited by pooperscooper
Chuck Norris doesnt read books, he stares them down untill he gets the information he wants.
Back to Top
rossy11223 View Drop Down
Platinum Member
Platinum Member


Joined: 02 June 2005
Location: United States
Status: Offline
Points: 3435
Post Options Post Options   Thanks (0) Thanks(0)   Quote rossy11223 Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 11:14am
I don't like aftermarket internals. Why mess with what already works, right? Unless my powertube was broken, I wouldn't even think about getting a new bolt and powertube. Even if it was broken, I would just buy another one from Tippmann for $5.
Back to Top
pooperscooper View Drop Down
Member
Member
Avatar
I’m not sure where to post this...

Joined: 23 March 2005
Location: United States
Status: Offline
Points: 647
Post Options Post Options   Thanks (0) Thanks(0)   Quote pooperscooper Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 11:18am
Aparently we think differently, because when I get my e-bolt, I wont have any stock internals at all (except the trigger pins and stuff like that).
Chuck Norris doesnt read books, he stares them down untill he gets the information he wants.
Back to Top
rossy11223 View Drop Down
Platinum Member
Platinum Member


Joined: 02 June 2005
Location: United States
Status: Offline
Points: 3435
Post Options Post Options   Thanks (0) Thanks(0)   Quote rossy11223 Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 11:30am
No stock internals at all? How much is that going to cost you?
Back to Top
pooperscooper View Drop Down
Member
Member
Avatar
I’m not sure where to post this...

Joined: 23 March 2005
Location: United States
Status: Offline
Points: 647
Post Options Post Options   Thanks (0) Thanks(0)   Quote pooperscooper Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 11:38am
What do you mean going to cost me? Look at my gun specs in my sig. I have already bought all new internals. I've put like $800 into my gun.
Chuck Norris doesnt read books, he stares them down untill he gets the information he wants.
Back to Top
SuzukiRider987 View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 15 October 2004
Location: United States
Status: Offline
Points: 5643
Post Options Post Options   Thanks (0) Thanks(0)   Quote SuzukiRider987 Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 12:51pm
Call Tippmann, they will hopefully send you a new screw.
   MacDev Militia
   Alien - Because winning is more fun.
Back to Top
Bruce A. Frank View Drop Down
Platinum Member
Platinum Member
Avatar
KRL Reincarnated?

Joined: 27 March 2004
Location: United States
Status: Offline
Points: 3063
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce A. Frank Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 4:31pm

Originally posted by pooperscooper pooperscooper wrote:

Originally posted by tigman250 tigman250 wrote:

you can spend all the $$ on a stab. and e-bolt but it won't fix you're problem.....unless you put the valve bolts back in. yes you need both of them.


I'm not buying that stuff to fix my problem. I had already ordered that stuff before this problem started.

So now I guess I am going to have to find another valve screw. I don't know why it was working before without them, but I'll get them in and try it.

Bruce-It will fire like five times, not just shoot out five. I know if it was shooting out five at once it would be my ball detent, but its fine.

Then something is causing the hammer to drop five times. Either the sear is not engageing because the bolt is not being blown back far enough or the sear is rounded off so that it cannot catch the hammer notch.

Now, there could be something about the wicked bolt. Because it has to line up properly as it slids back on the power tube, it is possible that something has jamed in the bolt or tube end that keeps the hammer from reaching full rearward position. I would expect the blow back force of the hammer to overcome that, but it is something to look at.

Another thing to look at is the buffer "O" ring that fits between the hammer and the back cap. I had an "O" ring crack and the ends overlaped causing the effect to be a double thick "O" ring. The hammer would then be stopped sometimes slightly before the sear engaged the notch. 

Something to try: remove the Wicked and replace it with the stock bolt...leave the Wicked power tube in place. If things work normaly then inspect the inside of the Wicked bolt, the back side of the venturi "X" to make sure there is nothing stuck there that is limiting rearward movement...jamming the bolt against the end of the power tube. Also check the notches in the end of the power tube to see that nothing is stuck there. Let me know what you find.

Back to Top
pooperscooper View Drop Down
Member
Member
Avatar
I’m not sure where to post this...

Joined: 23 March 2005
Location: United States
Status: Offline
Points: 647
Post Options Post Options   Thanks (0) Thanks(0)   Quote pooperscooper Quote  Post ReplyReply Direct Link To This Post Posted: 27 August 2005 at 4:54pm
Ok, I refilled my c02 and tried it again and it started to work better and better the more times I shot. Now the double firing only happens occasionally. Maybe the new stuff just had to get broken in. Its working alot better now. There is still something wrong though... I'll try all the things you said Bruce.
Chuck Norris doesnt read books, he stares them down untill he gets the information he wants.
Back to Top
 Post Reply Post Reply Page  123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.234 seconds.