Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

e-grip issues

 Post Reply Post Reply Page  12>
Author
old_dogg View Drop Down
Member
Member


Joined: 27 March 2005
Location: South Africa
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote old_dogg Quote  Post ReplyReply Direct Link To This Post Topic: e-grip issues
    Posted: 28 March 2005 at 2:48pm

Hi,

I hope i'm not duplicating a post, i didnt see this in a search.

I have a A-5 with an e-grip and GTA double trigger that was double firing. Too fix it i put the stock trigger into the egrip after switching the stock trigger for the double trigger.

It now no longer double fires but it will not fire full auto or 3 burst, it will fire 1 shot and then i hear it ticking away and wont fire. i used the stock trigger and the same thing.

Are there differences in sear spring tension maybe? I'm outa idea's.

Thanks a mil.

Back to Top
triggerhappy1 View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 07 May 2004
Location: United States
Status: Offline
Points: 3376
Post Options Post Options   Thanks (0) Thanks(0)   Quote triggerhappy1 Quote  Post ReplyReply Direct Link To This Post Posted: 28 March 2005 at 3:15pm

Try replacing your battery if you havnt done so. People always get this problem which is simply caused by a low battery. When the battery is low, the solenoid can not push the sar enough to trip it and fire. So first try this.

Back to Top
old_dogg View Drop Down
Member
Member


Joined: 27 March 2005
Location: South Africa
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote old_dogg Quote  Post ReplyReply Direct Link To This Post Posted: 28 March 2005 at 3:18pm

Hi,

The Battery is new, when i got the e-grip i bought a new battery with it and have not played with it only been testing.

Back to Top
LordJovian View Drop Down
Member
Member
Avatar

Joined: 01 June 2004
Location: United States
Status: Offline
Points: 1882
Post Options Post Options   Thanks (0) Thanks(0)   Quote LordJovian Quote  Post ReplyReply Direct Link To This Post Posted: 29 March 2005 at 8:11am
How often do you test it? Replace it anyway, if thats not the cause you can put your battery back in. And, you didn't buy the rechargable Java battery, did you? That battery doesn't belong in your e-grip (9.6 volts). Another cause could be the board is fried, but it shouldn't go out if its new (unless you dribbled oil on it). There are a few updates for it, the sear, rear bolt, and armature pin all get replaced by Tippmann for free. It may be a good idea just to send it in.
A-5
E-grip
Chipley Custom Carbon Graphite 16"
Evil Adapter(Spyder)
32 Deg New '03 XChamber
Remote Line
Gun Sling
Sniper f/x Stock
LPK
68/4500 HPA
R-5
CP Reg
JCS Duel Trigger
Back to Top
old_dogg View Drop Down
Member
Member


Joined: 27 March 2005
Location: South Africa
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote old_dogg Quote  Post ReplyReply Direct Link To This Post Posted: 30 March 2005 at 11:06am

Hi,

I got a new battery and will give it a try. i also called tippman and they are going to send me some new stuff. if the board is fried im going to plaster the dude who sold it too me. i should never get stuff 2nd hand :(

thanks for the advice though, much appreciated.

Back to Top
LordJovian View Drop Down
Member
Member
Avatar

Joined: 01 June 2004
Location: United States
Status: Offline
Points: 1882
Post Options Post Options   Thanks (0) Thanks(0)   Quote LordJovian Quote  Post ReplyReply Direct Link To This Post Posted: 31 March 2005 at 7:55am
Ah, it's second hand. If its under warranty Tippmann will replace the board if it needs to be. Let us know if you fix it.
A-5
E-grip
Chipley Custom Carbon Graphite 16"
Evil Adapter(Spyder)
32 Deg New '03 XChamber
Remote Line
Gun Sling
Sniper f/x Stock
LPK
68/4500 HPA
R-5
CP Reg
JCS Duel Trigger
Back to Top
The Guy View Drop Down
Platinum Member
Platinum Member
Avatar
Soup Can Guy

Joined: 18 March 2004
Status: Offline
Points: 6664
Post Options Post Options   Thanks (0) Thanks(0)   Quote The Guy Quote  Post ReplyReply Direct Link To This Post Posted: 31 March 2005 at 1:21pm
the re4ason it is not firing s because you still have the metal clip on the back of the single trigger. It needs to be removed.
Back to Top
ACEballer View Drop Down
Member
Member
Avatar

Joined: 26 March 2005
Location: United States
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote ACEballer Quote  Post ReplyReply Direct Link To This Post Posted: 31 March 2005 at 3:34pm
i think hes right
that clip does need to come of
98custom
12'Teardrop
flatty
supafly bolt
rear cocking knob
response trig(it rips)-19bps
mini drop
revvy w/xbrd
spring mods
I Am The Official Spyder Smusher
AKA empty hopper & rambo98
ethan
Back to Top
damon98902 View Drop Down
Member
Member
Avatar

Joined: 15 March 2005
Location: United States
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote damon98902 Quote  Post ReplyReply Direct Link To This Post Posted: 01 April 2005 at 1:01pm

Could be many reasons;

1) Weak battery.

2) Wires crimped not allowing complete electricity flow. Or wires rubbing the armature pin not allowing it to strike the sear with enough force.

3) The armature pin is mushroomed on the ends causing it to be shorter than needed.

4) metal clip still on the back of the trigger.

 



Edited by damon98902
Back to Top
old_dogg View Drop Down
Member
Member


Joined: 27 March 2005
Location: South Africa
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote old_dogg Quote  Post ReplyReply Direct Link To This Post Posted: 13 April 2005 at 4:16pm

Hi,

Tippmann sent me a new bolt and sear which i installed tonight and same problem. On full auto it fires once and then it does not recock the bolt and just "ticks" away after that?

So i called them up again and it looks like the armature pin ends are mushroomed. they are going to send me a new one and a new sear spring. I hope this sorts it out.

I must say though that Tippmanns after sales service is fantastic, it was so easy to get them to send me stuff, amazing!!!! i live in South Africa and here service is a dirty word, so its really refreshing to get good service.

 

Back to Top
BUD187 View Drop Down
Member
Member
Avatar

Joined: 10 February 2005
Location: United States
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote BUD187 Quote  Post ReplyReply Direct Link To This Post Posted: 20 April 2005 at 11:17am
You need to get a JCS trigger.  You can adjust the draw and release(trigger pull).  The stock trigger and most cheap double trigger you cant adjust.  I had the same problem until I got my JCS trigger.
BORN TO FIGHT, TRAINED TO KILL, READY TO DIE, BUT NEVER WILL!!!
Back to Top
old_dogg View Drop Down
Member
Member


Joined: 27 March 2005
Location: South Africa
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote old_dogg Quote  Post ReplyReply Direct Link To This Post Posted: 20 April 2005 at 4:02pm

i got the armature pin and replaced the springs and after some tweaking its finally working, i wasnt sure if i had to leave the trigger slide and spring in so i tried it both ways and it seemed to work with it on. It also worked better with 1 particular seer (they sent me 2) It all seems to be working 100% now, i will test it this weekend.

I have been reading that the JCS trigger works well and i will see about ordering that, just that shipping to SA is quite expensive. But now i'm thinking about getting a super stock cocker lol.

thanks for everyones input it helped tremendously.

 

Back to Top
FA22RaptorF22 View Drop Down
Member
Member
Avatar

Joined: 23 April 2005
Location: United States
Status: Offline
Points: 313
Post Options Post Options   Thanks (0) Thanks(0)   Quote FA22RaptorF22 Quote  Post ReplyReply Direct Link To This Post Posted: 23 April 2005 at 9:13pm
Guys, NEVER NEVER buy an e grip instead of the 98 e bolt.  The e grip sucks batteries and is just a sear tripper, the e bolt is a solenoid powering a pneumatic ram.  If you were to use ur tippy all the time, you'd only have to change the battery once every year or two.

Check it out:
http://tippmann.com/systems/ebolt.asp
Please sign up at http://www.tippmannowners.com/ and leave the referrer as me (FA22RaptorF22)and you will be my hero.
Back to Top
hybrid-sniper View Drop Down
Platinum Member
Platinum Member

I feel violated.

Joined: 09 June 2004
Location: United States
Status: Offline
Points: 10102
Post Options Post Options   Thanks (0) Thanks(0)   Quote hybrid-sniper Quote  Post ReplyReply Direct Link To This Post Posted: 23 April 2005 at 9:39pm

Originally posted by FA22RaptorF22 FA22RaptorF22 wrote:

Guys, NEVER NEVER buy an e grip instead of the 98 e bolt.  The e grip sucks batteries and is just a sear tripper, the e bolt is a solenoid powering a pneumatic ram.  If you were to use ur tippy all the time, you'd only have to change the battery once every year or two.

Check it out:
http://tippmann.com/systems/ebolt.asp

You, good sir, are an idiot.

A-5's use the E-Grip ONLY, and the 98C uses the E-Bolt ONLY.

He has an A-5.

So learn your crap before you start to talk.

Back to Top
boarder2k7 View Drop Down
Member
Member
Avatar

Joined: 29 July 2003
Location: United States
Status: Offline
Points: 183
Post Options Post Options   Thanks (0) Thanks(0)   Quote boarder2k7 Quote  Post ReplyReply Direct Link To This Post Posted: 28 April 2005 at 3:37pm
He knows his crap(alittle) and thinks he is smart and he doesnt read. Great combo. Not a good person to listen to considering he doesnt know that the eGRIP goes with the a5

once again "You, good sir, are an idiot."
Back to Top
FA22RaptorF22 View Drop Down
Member
Member
Avatar

Joined: 23 April 2005
Location: United States
Status: Offline
Points: 313
Post Options Post Options   Thanks (0) Thanks(0)   Quote FA22RaptorF22 Quote  Post ReplyReply Direct Link To This Post Posted: 29 April 2005 at 8:55pm
For you 2, in the first place you should have NEVER bought an A5.  They are ugly and stupid.  And for your info...With a little engineering you can get an ebolt in an A5...
A5--->
98E-->
Please sign up at http://www.tippmannowners.com/ and leave the referrer as me (FA22RaptorF22)and you will be my hero.
Back to Top
hybrid-sniper View Drop Down
Platinum Member
Platinum Member

I feel violated.

Joined: 09 June 2004
Location: United States
Status: Offline
Points: 10102
Post Options Post Options   Thanks (0) Thanks(0)   Quote hybrid-sniper Quote  Post ReplyReply Direct Link To This Post Posted: 29 April 2005 at 9:09pm

Originally posted by FA22RaptorF22 FA22RaptorF22 wrote:

For you 2, in the first place you should have NEVER bought an A5.  They are ugly and stupid.  And for your info...With a little engineering you can get an ebolt in an A5...
A5--->
98E-->

That's great.

He has an A-5, so why in the hell do you feel the need to preach to him about how uber leet the 98 is? He is not going to downgrade because of your moronic blather.

So until you start actually helping him instead of telling him that he made a horrible choice with buying the A-5, I suggest you shut your mouth.

Back to Top
The Guy View Drop Down
Platinum Member
Platinum Member
Avatar
Soup Can Guy

Joined: 18 March 2004
Status: Offline
Points: 6664
Post Options Post Options   Thanks (0) Thanks(0)   Quote The Guy Quote  Post ReplyReply Direct Link To This Post Posted: 30 April 2005 at 3:18pm
Originally posted by FA22RaptorF22 FA22RaptorF22 wrote:

For you 2, in the first place you should have NEVER bought an A5.  They are ugly and stupid.  And for your info...With a little engineering you can get an ebolt in an A5...
A5--->
98E-->



they are ugly and stupid......

just wow.... that quite the arguement there......

Allow me to rebut..  You are a doodiehead.
Back to Top
FA22RaptorF22 View Drop Down
Member
Member
Avatar

Joined: 23 April 2005
Location: United States
Status: Offline
Points: 313
Post Options Post Options   Thanks (0) Thanks(0)   Quote FA22RaptorF22 Quote  Post ReplyReply Direct Link To This Post Posted: 30 April 2005 at 8:09pm

STOP quoting...its sooooooooo annoying...

Anyway...As said before, try a new battery.  If that doesnt work, then start messing around with the board, and loosen the sear spring...it may be too tight for the solenoid to push.  If none of that works, then send it to tippmann and they will fix it or send you a new one for free.

Please sign up at http://www.tippmannowners.com/ and leave the referrer as me (FA22RaptorF22)and you will be my hero.
Back to Top
billybob123 View Drop Down
Member
Member
Avatar

Joined: 25 December 2003
Status: Offline
Points: 121
Post Options Post Options   Thanks (0) Thanks(0)   Quote billybob123 Quote  Post ReplyReply Direct Link To This Post Posted: 30 April 2005 at 9:29pm
how did you get the grip to fit on the gun? it seams like the moron who designed  the egrip made the push pin holes not line up so mine doesn't even get on my gun 


Edited by billybob123
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.219 seconds.