Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Response Trigger HELP!!!

 Post Reply Post Reply
Author
Youngbutdeadly View Drop Down
Member
Member
Avatar

Joined: 27 February 2005
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Youngbutdeadly Quote  Post ReplyReply Direct Link To This Post Topic: Response Trigger HELP!!!
    Posted: 01 March 2005 at 9:06pm
I installed a response trigger. and It doesnt work the first time the air leaked so i put loc tite where the gas line goes into the thing like it said and it still wont work WHAT DO I DO HELP!!!
YOUNG BUT DEADLY!
Back to Top
the a-5 RIPPER View Drop Down
Member
Member


Joined: 29 December 2004
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote the a-5 RIPPER Quote  Post ReplyReply Direct Link To This Post Posted: 01 March 2005 at 9:40pm
make sure every screw is tight and sealed and if thats not it i would deff send it to tippmann

Edited by the a-5 RIPPER
Back to Top
ac600ccer View Drop Down
Member
Member
Avatar

Joined: 20 August 2002
Location: United States
Status: Offline
Points: 437
Post Options Post Options   Thanks (0) Thanks(0)   Quote ac600ccer Quote  Post ReplyReply Direct Link To This Post Posted: 02 March 2005 at 12:04am
did you turn the adjustment screw out,mabe it came with the screw turned in,that would cause the r/t to not work.
my A-5 setup,sp freak kit,pro-seal powertube,E-grip,cp 45* drop,polished internals,GTA lpk,palmers fatty stab.crossfire 45/4500 ,dye rhino cover,jcs duel trigger
Back to Top
LordJovian View Drop Down
Member
Member
Avatar

Joined: 01 June 2004
Location: United States
Status: Offline
Points: 1882
Post Options Post Options   Thanks (0) Thanks(0)   Quote LordJovian Quote  Post ReplyReply Direct Link To This Post Posted: 02 March 2005 at 8:28am
Is it still leaking or is it just not working? If it's leaking, check the first reply out. To add to that, make sure you didn't strip/ cross-thread anything. If it's just not working, see the above post. You tightened down the "air intake" screw which controls how much air goes in. And with it all the way tight no air goes in.
A-5
E-grip
Chipley Custom Carbon Graphite 16"
Evil Adapter(Spyder)
32 Deg New '03 XChamber
Remote Line
Gun Sling
Sniper f/x Stock
LPK
68/4500 HPA
R-5
CP Reg
JCS Duel Trigger
Back to Top
twinx33 View Drop Down
Member
Member


Joined: 02 March 2005
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote twinx33 Quote  Post ReplyReply Direct Link To This Post Posted: 02 March 2005 at 3:41pm
I just installed the same thing on my 98, after tweaking it for an hour it finally started working. Make sure you have the lock tight on, its a must, and also move the cylander up and down where the trigger assembly is, it might be too tight. After i did that it works great.
Back to Top
triggerhappy1 View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 07 May 2004
Location: United States
Status: Offline
Points: 3376
Post Options Post Options   Thanks (0) Thanks(0)   Quote triggerhappy1 Quote  Post ReplyReply Direct Link To This Post Posted: 03 March 2005 at 8:12pm

try what eveeryone said. all it probaly needs is a little tuning. do it here- www.model98.net/tunert.html

Back to Top
StandingCow View Drop Down
Member
Member
Avatar

Joined: 27 February 2005
Location: United States
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote StandingCow Quote  Post ReplyReply Direct Link To This Post Posted: 04 March 2005 at 5:48pm
Tighten it up all the way, fire once then it should make the trigger impossible to pull, then you slowly turn it down..
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.171 seconds.