Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

HELP! E-grip isn’t functioning right!

 Post Reply Post Reply
Author
paintball_wiz View Drop Down
Member
Member
Avatar

Joined: 28 February 2005
Location: United States
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote paintball_wiz Quote  Post ReplyReply Direct Link To This Post Topic: HELP! E-grip isn’t functioning right!
    Posted: 28 February 2005 at 8:34pm
HELP E-grip isn't working!!!
Hello, I'm new to this whole forum stuff, so please help a guy out. My E-grip hasn't been working for a couple of days now. I already called up Tippmann and they told me to send it in for repairs. I did, and it came back like new. But it turns out that it's still borken or something. When I cock the A-5 back and shoot, only one shot will come out. I'll keep trying to shoot, but the bolt won't release. I can still hear the e-grip thingy still inside the grip clicking, but the little rod inside the e-grip isn't releasing the bolt or something. PLEASE HELP ME OUT! I'll try contacting Tippmann tomorrow, but I always call after they're closed, work conflicts and stuff. So if any of you guys can help with some info, it'd be appreciated.
Back to Top
the a-5 RIPPER View Drop Down
Member
Member


Joined: 29 December 2004
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote the a-5 RIPPER Quote  Post ReplyReply Direct Link To This Post Posted: 28 February 2005 at 10:30pm
look for bad wires,bad plunger low battery,bad sear or a bad rear bolt your best bet would b to get a new one from tippmann they should exchange it if you ask them
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.125 seconds.