Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Egrip isnt functioning correctly

 Post Reply Post Reply
Author
LURP View Drop Down
Member
Member


Joined: 26 February 2005
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote LURP Quote  Post ReplyReply Direct Link To This Post Topic: Egrip isnt functioning correctly
    Posted: 26 February 2005 at 9:30pm

ok guys i know this question has been asked like 100 times iv looked and read some of them. my egrip " on semi" will shoot some but  it starts skiping like it will shoot then stop and skip a shot then click..ckick...pow! click click pow.. you know. its cocking cuz i just kept pulling the trigger and it would work i put a fresh bat. in it and same ole thing . full tank of air also.. thanks

happy hunting

Back to Top
ac600ccer View Drop Down
Member
Member
Avatar

Joined: 20 August 2002
Location: United States
Status: Offline
Points: 437
Post Options Post Options   Thanks (0) Thanks(0)   Quote ac600ccer Quote  Post ReplyReply Direct Link To This Post Posted: 27 February 2005 at 2:59am
sounds like you got a striped ratchet,in your cyclone.
my A-5 setup,sp freak kit,pro-seal powertube,E-grip,cp 45* drop,polished internals,GTA lpk,palmers fatty stab.crossfire 45/4500 ,dye rhino cover,jcs duel trigger
Back to Top
rmorey View Drop Down
Gold Member
Gold Member
Avatar
Made it by a Hair

Joined: 18 November 2003
Location: United States
Status: Offline
Points: 1002
Post Options Post Options   Thanks (0) Thanks(0)   Quote rmorey Quote  Post ReplyReply Direct Link To This Post Posted: 27 February 2005 at 5:50pm

Make sure and avoid the cheap 9V batteries.  I put brand new batteries (prolly 1$ / 6 pack) in and had the exact same problem you're describing.  Try the "super duty mega-gigawatt duracell battery" and you'll probably be fine.

You are never beaten until you admit it.
- G. Patton
Back to Top
LURP View Drop Down
Member
Member


Joined: 26 February 2005
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote LURP Quote  Post ReplyReply Direct Link To This Post Posted: 27 February 2005 at 10:32pm

Try the "super duty mega-gigawatt duracell battery" and you'll probably be fine.

  try saying that 3 times fast. 

 

 thanks man ill give it a try

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.156 seconds.