Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

new to paintball....need help

 Post Reply Post Reply
Author
arcj View Drop Down
Member
Member


Joined: 26 February 2005
Location: United States
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote arcj Quote  Post ReplyReply Direct Link To This Post Topic: new to paintball....need help
    Posted: 26 February 2005 at 1:10am
ok....took apart my 98..put it back together and now the bolt wont pull back...looks like the sides of the receiver are pushing against the bolt..what did i do wrong?
Back to Top
Ice1 View Drop Down
Member
Member


Joined: 31 January 2005
Location: United States
Status: Offline
Points: 34
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ice1 Quote  Post ReplyReply Direct Link To This Post Posted: 26 February 2005 at 3:16am
take it apart and put it back together again, make sure that you get each part in the right place, then make sure it is free of dirt, and oil it up, also you might try polishin your internals (linkage arm, linkage track, the area around the front bolt, the striker, the area around striker, striker path)
Back to Top
Frozen Balls View Drop Down
Platinum Member
Platinum Member
Avatar
Strike 1, filter dodge, 1.28.10

Joined: 14 June 2004
Location: United States
Status: Offline
Points: 5865
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frozen Balls Quote  Post ReplyReply Direct Link To This Post Posted: 26 February 2005 at 9:18am
Also, don't tighten the reciever so tight. That may help.

Back to Top
Liquid3 View Drop Down
Gold Member
Gold Member
Avatar
Bigots & Bibles ROCK MY WORLD!!

Joined: 20 December 2004
Location: Isle Of Man
Status: Offline
Points: 1137
Post Options Post Options   Thanks (0) Thanks(0)   Quote Liquid3 Quote  Post ReplyReply Direct Link To This Post Posted: 26 February 2005 at 9:36am
If it was working fine before you took it apart, you did something. Try again with manual to check that internals are installed correctly. Wipe down and oil while assembling. The stickies at the top of this section will help you.

Edited by Liquid3
Back to Top
triggerhappy1 View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 07 May 2004
Location: United States
Status: Offline
Points: 3376
Post Options Post Options   Thanks (0) Thanks(0)   Quote triggerhappy1 Quote  Post ReplyReply Direct Link To This Post Posted: 26 February 2005 at 9:13pm
my guess is you put your front bolt in backwards causeing it to get caught on the powertube. take it back apart and compare it to your manual.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.156 seconds.