Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

once again another stupid a-5 Q

 Post Reply Post Reply
Author
impulsator View Drop Down
Member
Member
Avatar

Joined: 20 February 2005
Location: United States
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote impulsator Quote  Post ReplyReply Direct Link To This Post Topic: once again another stupid a-5 Q
    Posted: 25 February 2005 at 5:16pm

ok i juss bought a tapco t-6 stock and now when i cock my gun it wont cock all the way back please help

 

"Let your hair grow out, there will be more of you for people to love" -me-
Back to Top
Xspyderman View Drop Down
Member
Member
Avatar

Joined: 23 December 2004
Location: United States
Status: Offline
Points: 538
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xspyderman Quote  Post ReplyReply Direct Link To This Post Posted: 25 February 2005 at 5:24pm
Sounds like you left something out on the install.  Did the tombstone go back in all the way?
Xs.

A5, GTA; Flatline, Double Trigger, R/T, Tapco Stock, 32 Remote, Attitude

Forum: meeting place or medium for discussion of matters of public interest. NOT INTERESTED? DON'T POST!
Back to Top
impulsator View Drop Down
Member
Member
Avatar

Joined: 20 February 2005
Location: United States
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote impulsator Quote  Post ReplyReply Direct Link To This Post Posted: 25 February 2005 at 5:25pm
no not all the way
"Let your hair grow out, there will be more of you for people to love" -me-
Back to Top
peachey View Drop Down
Member
Member
Avatar
Guested for many reasons

Joined: 27 February 2005
Location: United Kingdom
Status: Offline
Points: 574
Post Options Post Options   Thanks (0) Thanks(0)   Quote peachey Quote  Post ReplyReply Direct Link To This Post Posted: 28 February 2005 at 1:36pm
ok thats weird so u bought a stock and the cocking leaver is not pulling all the way back erm........ i think its got something to do with the way u inserted the stock
MY SETUP
finaaly i have the smart parts ion

smart parts ion
Halo b with rip drive
49ci 3000psi
dye sticky grips
Back to Top
Hades View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 10 May 2003
Location: Virgin Islands
Status: Offline
Points: 12983
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hades Quote  Post ReplyReply Direct Link To This Post Posted: 28 February 2005 at 2:16pm
Sounds like you have the drive spring pin installed at the front of the drive spring and not at the back. Good Luck.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.203 seconds.