Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

A-5 Help, i took it apart...

 Post Reply Post Reply
Author
Millslane View Drop Down
Member
Member
Avatar

Joined: 30 October 2004
Location: United States
Status: Offline
Points: 495
Post Options Post Options   Thanks (0) Thanks(0)   Quote Millslane Quote  Post ReplyReply Direct Link To This Post Topic: A-5 Help, i took it apart...
    Posted: 19 February 2005 at 10:04am
I took my A-5 apart because i have ordered some new internals for it and i thought it would be a good idea to get to know how to its supposed to be before i got them. so of course i didn't get it to work right. i have ran out of Co2, i'll get more. When i put the air tank back on, all my air went right out the barrel, fast. I did not have the gun cocked. as i read the manual, it said to make sure the gun was cocked before you put the air tank on. i can't remember, if i had always done it the way the manual says in the past, when putting the tank on. but i figure that i hadn't and something is still wrong. I never got into the valve or anything like that. i only took recivers apart, sight cme off, barrel, tombstone, cocking handle and spring, tombstong latch and spring, ball latch. of course i took off the front bolt, power tube and rear bolt, and linkage arm, but i never disassembled them. please help me, i know everybody always says that its bad valve parts or whatever, but i find that had to believe since i didn't touse parts, and only used this gun once and fired only 2000 rounds of paint with it so far. its kept at room temp all the time. please help. thanks
www.pbteamwow.com
Back to Top
TippmannA5Mastr View Drop Down
Member
Member
Avatar

Joined: 14 February 2005
Location: United States
Status: Offline
Points: 93
Post Options Post Options   Thanks (0) Thanks(0)   Quote TippmannA5Mastr Quote  Post ReplyReply Direct Link To This Post Posted: 19 February 2005 at 2:51pm
All I know is you should have had it cocked I think that's the problem...

R/T, Scope, Stock, Double Finger, Remote, Timer, Flatline
Back to Top
Millslane View Drop Down
Member
Member
Avatar

Joined: 30 October 2004
Location: United States
Status: Offline
Points: 495
Post Options Post Options   Thanks (0) Thanks(0)   Quote Millslane Quote  Post ReplyReply Direct Link To This Post Posted: 19 February 2005 at 4:36pm
i went to get air and oil, came home and oiled it, cocked it and put on tank, it worked. its fine now and air does not leak at all. it must have needed to reset itself.
www.pbteamwow.com
Back to Top
BobbyG View Drop Down
Member
Member
Avatar

Joined: 09 January 2005
Location: United States
Status: Offline
Points: 160
Post Options Post Options   Thanks (0) Thanks(0)   Quote BobbyG Quote  Post ReplyReply Direct Link To This Post Posted: 19 February 2005 at 7:08pm
Make sure it is cocked first, and make sure its a full bottle. If you bottle was almost empty it will not reseat the valve after you put it back together. So first try cocking it and putting a fresh bottle on.
My A-5 :

Back to Top
Juan Hernandez View Drop Down
Member
Member
Avatar

Joined: 04 July 2003
Location: United States
Status: Offline
Points: 74
Post Options Post Options   Thanks (0) Thanks(0)   Quote Juan Hernandez Quote  Post ReplyReply Direct Link To This Post Posted: 20 February 2005 at 4:19pm
it shouldent do that tho it dosent have to be cocked i have an a-5 and i put my tank and screw it in and then i cock it and it never leacked any air out i dont know man ur gun is a lil weird.
Juan Hernandez
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.180 seconds.