Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Help with my 98

 Post Reply Post Reply
Author
baller15 View Drop Down
Member
Member
Avatar

Joined: 27 January 2004
Location: United States
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote baller15 Quote  Post ReplyReply Direct Link To This Post Topic: Help with my 98
    Posted: 06 February 2005 at 11:46am

  Ok recently I have purchased a Tippmann 98 custom. Along with the gun I bought a GTA drop forward, and GTA expansion chamber. And a 16" 32 degrees carbon fiber barrell. And I run my gun on 20 oz co2.

  But lately I have been out to play and my gun will shoot one good ball and the next it will click, like the gun has been dry fired. And sometimes it will double fire but the bolt will not reset itself. Every time the gun misfires like this the bolt will not reset.

                                          Please give me some help

Back to Top
triggerhappy1 View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 07 May 2004
Location: United States
Status: Offline
Points: 3376
Post Options Post Options   Thanks (0) Thanks(0)   Quote triggerhappy1 Quote  Post ReplyReply Direct Link To This Post Posted: 06 February 2005 at 1:10pm

make sure your ball latch is in correctly. if its backwards, it will slow down the bolt and cause it to not cycle right if at all and not open the valve. also check if that large gray o-ring is between the bolt and end cap. and finaly, check if your valve bolts (right reciever half) are loose, missing, or stripped. if loose, be careful not to overtighten and strip out.

Back to Top
Bolt3 View Drop Down
Member
Member
Avatar
What?

Joined: 01 February 2005
Location: New Jersey
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bolt3 Quote  Post ReplyReply Direct Link To This Post Posted: 06 February 2005 at 3:46pm
That happened to me, but what I did was got a faster feeder to keep up with my finger demands, and I run it on HPA.

No more problems since.
<Removed sig for violation of Clause 4 of the New Sig Rules>
Back to Top
baller15 View Drop Down
Member
Member
Avatar

Joined: 27 January 2004
Location: United States
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote baller15 Quote  Post ReplyReply Direct Link To This Post Posted: 06 February 2005 at 10:08pm

 Ok thanks for all the help guys!

 

Back to Top
98c Dude13 View Drop Down
Member
Member
Avatar

Joined: 18 June 2004
Location: United States
Status: Offline
Points: 2082
Post Options Post Options   Thanks (0) Thanks(0)   Quote 98c Dude13 Quote  Post ReplyReply Direct Link To This Post Posted: 07 February 2005 at 2:30pm
 That happened to me but when I got a new valve body it stopped doing it.
TIPPMANN 98 CUSTOM
14" Progressive barrel   
32* Black gel grips
BT-16 Double trigger
Pen Spring Mod
X-core Expansion Chamber
Vertical Adapter
Back to Top
bluemunky42 View Drop Down
Member
Member
Avatar
Guested. Middle Finger post.

Joined: 19 December 2004
Location: United States
Status: Offline
Points: 1311
Post Options Post Options   Thanks (0) Thanks(0)   Quote bluemunky42 Quote  Post ReplyReply Direct Link To This Post Posted: 08 February 2005 at 11:35am
check your sear/sear spring
Back to Top
Tippmann Lover View Drop Down
Member
Member
Avatar

Joined: 03 February 2005
Location: United States
Status: Offline
Points: 26
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tippmann Lover Quote  Post ReplyReply Direct Link To This Post Posted: 08 February 2005 at 10:15pm
The problem could be in the internal valve located under the bolts. Look for a tight connection.
KMH
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.109 seconds.