Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

98 custom doesn’t cock right

 Post Reply Post Reply
Author
redsoxfan View Drop Down
Member
Member


Joined: 28 January 2005
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote redsoxfan Quote  Post ReplyReply Direct Link To This Post Topic: 98 custom doesn’t cock right
    Posted: 28 January 2005 at 7:17pm
Hi, I have a newly bought 98 custom.  I have used it in a game once and it worked fine all day.  Since about three days ago, when i bought it, i have been taking it apart and putting it back together a lot.  When i cocked it with out the co2 in it, it wasn't as strong a fire and sometimes it stopped half way.  i put some gun oil in it and the co2.  it fired but very short and crooked.  I realize this could be from the oil, having it fire crooked bu that doesnt apply to the distance. when i took the co2 out, it was still not firing right when i cocked it, it was still a weak sound but it didnt stop half way anymore cause of the oil probably.  can anybody help me? 
Back to Top
twistedkev1990 View Drop Down
Member
Member
Avatar

Joined: 19 June 2004
Location: United States
Status: Offline
Points: 237
Post Options Post Options   Thanks (0) Thanks(0)   Quote twistedkev1990 Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2005 at 8:27pm

1.  Don't take your gun apart so often.  2. About the distance problem it could be that your CO2 is low, a cracked powertube (probally not that if its a new gun), or if you been taking the CO2 hose off it could be leaking from there and not getting enough pressure.  Good Luck solving ur problem

Back to Top
BladeBuster View Drop Down
Member
Member
Avatar

Joined: 31 March 2004
Location: United States
Status: Offline
Points: 755
Post Options Post Options   Thanks (0) Thanks(0)   Quote BladeBuster Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2005 at 9:18pm
  maybe u put it in wrong. did you put your sear in the right way? is your drive spring in right? just check out the sticky at the top for a picture of the insides of a 98 custom.
I BREAK WALMART BLADES!!!
i have no gun right now...
Ion setup:
Red SP Ion
Crossfire high pressure 68/4500
Dye 05 Tank Cover
Empire Reloader
Dye Sticky .45 clear
Back to Top
redsoxfan View Drop Down
Member
Member


Joined: 28 January 2005
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote redsoxfan Quote  Post ReplyReply Direct Link To This Post Posted: 29 January 2005 at 8:29am

it got a little better after i took some of the oil out but it still isn't as strong a noise when you pull the trigger with no co2 in it but with it cocked, the noise my friends makes sounds stronger than that.  any ideas for that? thanks

Back to Top
redsoxfan View Drop Down
Member
Member


Joined: 28 January 2005
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote redsoxfan Quote  Post ReplyReply Direct Link To This Post Posted: 29 January 2005 at 8:32am
i checked, i have a drive spring and sear that are fine
Back to Top
triggerhappy1 View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 07 May 2004
Location: United States
Status: Offline
Points: 3376
Post Options Post Options   Thanks (0) Thanks(0)   Quote triggerhappy1 Quote  Post ReplyReply Direct Link To This Post Posted: 30 January 2005 at 6:56pm
is the rear bolt insert in? i dont understand how your bolt could be crooked unless your bolts are very loose. check if your ball latch is in the right way with the exploded diagram too. that would make it weak and stop when dry and cold (no air) fired.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.188 seconds.