Tippmann Pneumatics Inc. Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

i need help with my a5

 Post Reply Post Reply
Author
mikefog View Drop Down
Member
Member
Avatar

Joined: 26 January 2005
Location: United States
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mikefog Quote  Post ReplyReply Direct Link To This Post Topic: i need help with my a5
    Posted: 26 January 2005 at 10:17pm
i have an A-5 and im having some problems. First the gun worked fine when i got it, then i got the e-grip and it would fire then it would stop firing i would hear the trigger but no balls would come out, i would then have to recock it and it would work and then it would stop so on and so forth. Then i got the flatline barrel and now the balls are breaking and some of them are going 10 feet in front of me. It seems like theres not enough pressure but somtimes it fires and its not straight at all.       thanks to whoever helps me
Back to Top
triggerhappy1 View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 07 May 2004
Location: United States
Status: Offline
Points: 3376
Post Options Post Options   Thanks (0) Thanks(0)   Quote triggerhappy1 Quote  Post ReplyReply Direct Link To This Post Posted: 27 January 2005 at 8:32am
a low battery will cause the solenoid to not push the sear up enough to release the bolt, and sometimes it will. so the first thig you want to do is get a new battery. how cold is it out? with cold temeratures, your tank wont give you much or enough pressure.
Back to Top
mikefog View Drop Down
Member
Member
Avatar

Joined: 26 January 2005
Location: United States
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mikefog Quote  Post ReplyReply Direct Link To This Post Posted: 27 January 2005 at 8:44am
its pretty cold , if i got a nitro tank will i still have the same problems. As for the battery , i put a new battery in when i first got it and it would fire and work fine then it would stop and i would hear the trigger clicking but no balls would come out then i would pull the cocker back and it would work again then it would stop. when it stops all i hear is the trigger no balls or air comes out.     thanks for your help
Back to Top
triggerhappy1 View Drop Down
Platinum Member
Platinum Member
Avatar

Joined: 07 May 2004
Location: United States
Status: Offline
Points: 3376
Post Options Post Options   Thanks (0) Thanks(0)   Quote triggerhappy1 Quote  Post ReplyReply Direct Link To This Post Posted: 27 January 2005 at 8:59am

sorry i cant help you there. im dont know as muh about the a-5 as the 98c. later today, someone who knows more about it will help you.

Back to Top
decman View Drop Down
Member
Member
Avatar

Joined: 02 June 2003
Location: Canada
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote decman Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2005 at 8:35am
You may want to replace the armature pin in the Egrip. The very slightest wear and they will not activate the sear. Call tippmann and explain it to the service tech and they will probably just send you a new one.
Back to Top
The Guy View Drop Down
Platinum Member
Platinum Member
Avatar
Soup Can Guy

Joined: 18 March 2004
Status: Offline
Points: 6664
Post Options Post Options   Thanks (0) Thanks(0)   Quote The Guy Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2005 at 2:13pm
It sounds like its decocking. Sometimes the e-grip might outshoot the bolt. It happens. Lube the bolt.and all the internals.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03

This page was generated in 0.172 seconds.